+ Reply to Thread
Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 11 to 20 of 37

Thread: If you are getting security certificate errors in FF

  1. #11
    *LarryD14
    Guest
    tried all of the above and still cant get it to work properly, have then same problem on windows internet 7, i know chrome does not work for quake online but usually i use that to get round it so that i can log in then get back onto firefox and even that isn't working :/
    it makes me wonder if the moderators actually read this

  2. #12
    Junior Member PuPPeT is on a distinguished road
    Join Date
    Aug 2010
    Posts
    5
    tip: Found out yesterday that "Remember password for site" - option from firefox or "Remember me" - option from quakelive's login page, helps NOT to get some of the errors... for example the "login_cookie_check" - blank page >> http://img404.imageshack.us/img404/7973/ql4.jpg

  3. #13
    *LarryD14
    Guest
    Quote Originally Posted by PuPPeT View Post
    tip: Found out yesterday that "Remember password for site" - option from firefox or "Remember me" - option from quakelive's login page, helps NOT to get some of the errors... for example the "login_cookie_check" - blank page >> http://img404.imageshack.us/img404/7973/ql4.jpg
    you are a legend mate
    worked

  4. #14
    *LarryD14
    Guest
    Quote Originally Posted by LarryD14 View Post
    you are a legend mate
    worked
    It worked, but i cant login, not even with a brand new account

  5. #15
    Junior Member PuPPeT is on a distinguished road
    Join Date
    Aug 2010
    Posts
    5
    Quote Originally Posted by LarryD14 View Post
    It worked, but i cant login, not even with a brand new account
    can you post some screenshot ?

  6. #16
    *LarryD14
    Guest
    erm how do i do that ?

  7. #17
    Junior Member PuPPeT is on a distinguished road
    Join Date
    Aug 2010
    Posts
    5
    ..
    1. press "prtscn" button
    2. Start > run > mspaint
    3. ctrl + v (paste)
    4. save screenshot and upload it here.

    But either way the "ql-auto-login" procedure is quite simple :

    1. Check the "Remember password for site" - option from firefox or "Remember me" - option from quakelive's login page or even both(might be better)
    2. Login to site
    3. Close all firefox windows you have opened
    4. Open firefox and go to quakelive.com
    5. Have fun

  8. #18
    *Ichisasho
    Guest
    Quake admin,
    This game isn't beta for a week and a half now, I think you should fix it. I cant feel secure when I see this and, if not anything else, you're losing players like me - afraid to click the "I understand the risks" button.

  9. #19
    Junior Member Rekuen is on a distinguished road
    Join Date
    Aug 2010
    Posts
    1
    Quote Originally Posted by Ichisasho View Post
    Quake admin,
    This game isn't beta for a week and a half now, I think you should fix it. I cant feel secure when I see this and, if not anything else, you're losing players like me - afraid to click the "I understand the risks" button.

    +1 Another player lost.

  10. #20
    *gaberiot
    Guest

    Thumbs down

    Quote Originally Posted by Rekuen View Post
    +1 Another player lost.
    Yep, another one right here.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts