+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 19 of 19

Thread: InternetExplorer - Can't install plugin/start play

  1. #11
    Junior Member luna2410 is on a distinguished road
    Join Date
    Aug 2010
    Posts
    7
    I just found these 3 files in my D: drive :npquakezero.dll, QuakeZeroIE.ocx and QuakeZeroIEHelper.ocx. Im guessing thats not where they should be.....so it looks to me like the windows installer installs the files in the wrong places. Please... someone... help... i wanna play

  2. #12
    Member messiisbest is on a distinguished road
    Join Date
    Feb 2011
    Posts
    36
    everytime i try to practice it just says that it is still downloading eventhough it isnt. it also says i have to let it finish downloading to play online, but i m notr trying to play online. HELP?!

    P.S. thisn is my forst post, so i m a bit clueless.

  3. #13
    *DELIART
    Guest
    I have Windows 7 and IE 8 64 - bit. Above the legend of the options with the addition to the trusted zone did not help. What should I do?

  4. #14
    Junior Member lanceb is on a distinguished road
    Join Date
    Aug 2010
    Posts
    4
    got w7 64bit and ie9 and cant run QL with it no matter what i do, the plugin doesnt registered as installed.
    i normaly run firefox but wanted to test QL with ie to see if i get the same fps drops but cant even run it..

  5. #15
    Junior Member BETA_KRAGLE is on a distinguished road
    Join Date
    Oct 2010
    Posts
    8
    I'm at work so I do not have Admin issues, is there a zip file of the installer?

  6. #16
    *DeathBySexyuA
    Guest
    Im having this issue with Firefox atm, it just stays on the plugin installation window, and clicking the button to try again does nothing.... any help?

  7. #17
    Member Elvis is on a distinguished road
    Join Date
    Aug 2010
    Posts
    31
    The solution to my problem was installing vcredist_x86.exe which can be found here http://www.microsoft.com/en-us/downl...s.aspx?id=5555

  8. #18
    Junior Member teamster is on a distinguished road
    Join Date
    Aug 2010
    Posts
    6
    Been a member for a couple years, new update tonight, I download and installed plug-in but "set up is not continuing". I can go to home page but can't play any online because it says its still downloading...never had this happen before!

  9. #19
    Junior Member Rambo_Bill is on a distinguished road
    Join Date
    May 2013
    Posts
    8
    Got auto updated to IE10, QuakeLive does not work in IE10, so I uninstalled IE10. Using IE9 went to Quakelive and it keeps trying to install now. Tried everything here, tried repair,Tried to uninstall then install, rebooted several times and tried different orders. I added http://www.quakelive.com and https://secure.quakelive.com to trusted sites rebooted and tried every combination again. Perhaps the quakelive team could give us directions for manually checking files and registry keys and we could figure out what is going on here?

    PS: I can click the trouble installing link then a link at the top and get into the server browser but when I try to launch it tells me that Im downloading game files which is not occuring.

    Noticed registry key points to: C:\ProgramData\id Software\QuakeLive which has files. Uninstalling plugin does not remove registry key or files, So I will try to manually remove traces and do an install.

    Still no luck, tried installed VC10 redistributables as suggested and that didn't help. Tried manually registering the OCX it copies during install and that generates an error.

    Finally figured it out! Under settings in IE make sure allow unsigned activeX controls is set to prompt or enable for your safe internet zone. Mine was set to disabled which seems kind of stupid for the safe zone!
    Last edited by Sasparillo; 06-07-2013 at 11:13 AM.

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts