+ Reply to Thread
Page 17 of 20 FirstFirst ... 7 15 16 17 18 19 ... LastLast
Results 161 to 170 of 191

Thread: Quake live network XMPP / port 5222

  1. #161
    *smokt
    Guest
    Still having this issue.

  2. #162
    *DeadmanLawL
    Guest
    bump for win!: (


    i hope

  3. #163
    *MilAgro
    Guest
    Hey, I am able to join Games, but after 10-20 minutes the error telling me the port is used appears randomly.
    I have checked my ports and 5222 is unused.
    I restarted my PC and Router and
    Ive tried with shutting any firewall down temporary, but it didnt solve the problem.

    When I ping xmpp.quakelive.com I get NO answer.
    Any clue whats going on?

  4. #164
    *aj69
    Guest

    Thumbs down

    well weve just had the update now its giving me this error. any help please. checked port 5222 and its not used . it was working fine before the update.

  5. #165
    *x_Microbe_x
    Guest
    I seem to be having the same problem after todays update.

  6. #166
    *i0nz
    Guest
    System: Linux (Arch Linux)
    Issue: XMPP Connection Failure
    Cause: Missing the file /etc/protocols

    I've been having this problem for the past 2-3 days or so. I finally found what was causing it on my system: missing /etc/protocols file. If this file is removed, the quakelive plugin will fail to connect to the xmpp server. It might affect windows too (I haven't tried).

    If you're on archlinux reinstall the iana-etc package to restore the files. The package was supposedly already installed, so I am guessing another package might have deleted the files when it was installed.

    The syscall trace hinted at the problem (strace -f firefox 2> ff-ql-xmpp-bug.strace)
    [pid 15719] open("/etc/protocols", O_RDONLY|O_CLOEXEC) = -1 ENOENT (No such file or directory)
    [pid 15719] nanosleep({0, 200000000}, <unfinished ...>
    [pid 15719] <... nanosleep resumed> NULL) = 0
    [pid 15719] nanosleep({0, 200000000}, <unfinished ...>
    [pid 15719] <... nanosleep resumed> NULL) = 0
    [pid 15719] nanosleep({0, 200000000}, <unfinished ...>
    [pid 15719] <... nanosleep resumed> NULL) = 0
    [pid 15719] nanosleep({0, 200000000}, <unfinished ...>
    [pid 15719] <... nanosleep resumed> NULL) = 0
    [pid 15719] nanosleep({0, 200000000}, <unfinished ...>
    [pid 15719] <... nanosleep resumed> NULL) = 0

  7. #167
    *naxoegg
    Guest
    Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 5600+, MMX, 3DNow (2 CPUs)
    Memory: 896MB RAM
    Video: ATI Radeon 2100 Integrated
    Router: D-Link DIR-600

    I get the "Quake live network XMPP / port 5222" problem on this machine, yet it doesn't happen on the laptop that shares the same connection through the router. Any explanation and solution?

    P/S: I have tried all the suggested solutions but none of them work.

  8. #168
    *Abbasi
    Guest

    Unhappy

    It's quite clear the quakelive people don't care at all as long as there getting their money. BTW iam sure the people who are subscribed can sue. It hasn't been working for me for a long time, i was just able to get around it, until last month. They suddenly updated something and it all got screwed up.

    The way i used before was that every time it started to load click on the "click here if this page does not load" and go to the games after the support section comes up. I guess if we ever want to make them solve this crappy problem we are going to have to raise our voices.

  9. #169
    *naxoegg
    Guest
    Yes I'm particularly peeved that it works on one machine yet not on another although both share the same connection through a router. Maybe sharing the connection, which means the router, is the problem? Maybe there's something the computer that can't load it is missing? I'm more than willing to try my best to cooperate and to get at least an explanation and perhaps a solution.

  10. #170
    *Sploogie
    Guest
    Same problem for me. Just installed the plugin, no luck connecting to XMPP.

    Windows 7, Firefox 4 or IE 8.
    No windows firewall.
    No ports blocked on my router.
    TCP View shows nothing using port 5222.
    Unable to ping xmpp.quakelive.com - general failure.

    Any suggestions?
    Is there a status site anywhere so I can check if the server is even up and running?

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts