+ Reply to Thread
Page 1 of 20 1 2 3 11 ... LastLast
Results 1 to 10 of 199

Thread: Quake live network XMPP / port 5222

  1. #1
    Senior Member Yakumo has a spectacular aura about Yakumo has a spectacular aura about Yakumo has a spectacular aura about Yakumo's Avatar
    Join Date
    Aug 2010

    Quake live network XMPP / port 5222

    • Get TCPVIEW from sysinternals ( http://technet.microsoft.com/en-us/s.../bb897437.aspx ) and use this to see if something is actually running on port 5222 already, if so, evaluate what it is and decide if you need to remove it.
    • If not, restart PC, Router, Modem and then see.
    • It could just be a temporary problem with your ISP, or the quakelive servers.
    • ZoneAllarm commonly causes this problem, open port 5222 in ZoneAllarm or try a different product instead.
    • check you can resolve xmpp.quakelive.com by attempting to ping it ( ping xmpp.quakelive.com in a command prompt) ask others to confirm the IP is the same. If not have you altreed your "hosts" file? remove any quakelive entries from it.

    QL also uses udp 27000-27999 for game traffic which you may need to open on some firewalls if you are having problems.

    The only other ports needs are standard http and https ports for the browser ( 80, 443) which you won't need to open,
    Last edited by Yakumo; 04-28-2015 at 04:26 AM.

  2. #2
    Junior Member EiBmoZ is on a distinguished road
    Join Date
    Aug 2010
    i tried that program, nothing running on port 5222
    restarted pc, modem, and my switch, still can't connect
    turned off my firewall, still no go
    never had this problem on the beta

  3. #3

  4. #4
    Junior Member EiBmoZ is on a distinguished road
    Join Date
    Aug 2010
    XMPP Connection Failure

    We're sorry, but it appears you are having problems connecting to the QUAKE LIVE network. If you are behind a firewall you must make sure that it permits the following connection:

    Protocol: TCP
    Host: xmpp.quakelive.com
    Port: 5222

    Contact your network administrator for further instructions, or Click Here to look for help.

    here is my traceroute generated with pingplotter standard:

    Host Information
    1, -------------- ,
    3, -------------- ,
    13, -------------- ,
    --- Destination not reached in selected sample set ---

    even tried plugging my modem straight into my computer, still can't get a ping out of xmpp.quakelive.com
    i never had any problems connecting during the beta
    it's been a full week like this i've tried everything nothing on this forum has helped and you guys not responding doesn't help either
    and i refused to play threw a proxy server.
    and don't tell me it's my firewall b/c all i use on this box is windows firewall and it's off.
    an there is nothing running on my comp that's using port 5222.
    and there are no quakelive entries in my hosts file
    i've played quake since q2, bought all your products if you guys don't respond with some advice and/or fix this ** you are going to lose a loyal 10year+ customer.
    Last edited by EiBmoZ; 08-28-2010 at 06:37 AM.

  5. #5
    I did the ping and it shows me i got 100% lost of packages how can i fix it, i got 15 mbit conn

    Pinging xmpp.quakelive.com [] with 32 bytes of
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    Ping statistics for
        Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

  6. #6
    i have the same as Internalsi when pinging... smb HELP!

  7. #7
    Junior Member EiBmoZ is on a distinguished road
    Join Date
    Aug 2010
    welp doesn't seem like anyone living in the city of Windsor Ontario Canada can ping xmpp.quakelive.com so maybe you guys might want to look into this sometime in the nere future

  8. #8
    Junior Member Nico is on a distinguished road
    Join Date
    Aug 2010
    i have same problem - cant connect, cant ping and tracert.. I can play from another computer from my office, but not from my computer
    i tried tcpview - no programs on 5222 port
    what i see in tcpview:

    - system process tcp localport 4010 (or other) remoteaddress:xmpp.quakelive.com:5222 TIME_WAIT

    that's all...

    i played month ago, but now can't connect to ql network ((( what to do?.

    UPDP: I've solve problem! One crypto program (for crypto securite keys support) did this trouble, after uninstalling - everything is good!
    sorry for my english
    Last edited by Nico; 09-02-2010 at 07:46 AM.

  9. #9
    Same problem.

    Tried turning off windows and router firewalls completely. Turned off all anti-viruses. Tried adding port forwarding for qLive and iexplore.

    Nothing works.

    My location: NY
    ISP: roadrunner

    I have no problems with any other programs connecting.

  10. #10
    same problem here, Can't connect, I've used IE and Firefox, turned of Firewalls (on router too), still can't connect.

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts