+ Reply to Thread
Page 3 of 14 FirstFirst 1 2 3 4 5 13 ... LastLast
Results 21 to 30 of 131

Thread: Low FPS problem - 'Computer should handle game fine.'

  1. #21
    Junior Member Shoo is on a distinguished road
    Join Date
    Aug 2010
    I just noticed that my fps problem has to do with a proccess called fsgk32.exe. I get around 9-10 fps with that running. I checked it up and it belongs to my antivirus (F-secure). I didnīt have this problem with quakelive beta and I donīt have it with any other game that I am playing. When I kill the proccess I get the fps maxed out at 125fps but I donīt feel comfortable with killing the antivirus so I would like to have a real solution for the problem.
    Is it a problem with quakelive or with the antivirus and what shall I do?

    Best regards Shoo

  2. #22
    Junior Member Jawz is on a distinguished road
    Join Date
    Aug 2010
    If this truly is a problem with our PC's (which I'm not buying for a second). Why doesn't iD tell us what the minimum specs are for obtaining 125 fps on maps like Asylum and Quarantine.

    Most of us know the problem is on their end, but it'd be nice to see what they consider is a computer not capable of running Quake Live.

  3. #23
    Quote Originally Posted by Murd0r View Post
    I have a P4HT 2.8GHz, 768MB DDR1, RADEON 9200SE (128MB DDR1)..

    And get 125FPS Flatout in 640x480, picmip 1, lightmap, dynamic lights on etc.

    Only maps I don't is asylum and quarantine (dunno about NEW maps as I havnt tested yet).


    I recently stuck another 1GB of ram into my pc (1.5GB now) and added an ATI HD 3650 (512MB DDR2 - AGP)... and I can barely hit 125 fps in any frame rate.

    The rest of the pc is flying like a mofo... other games seem to be fine (halflife and q2, q3 blah blah all play fine) but I only want to play quakelive.

    I even spent another $60 today on a powersupply that I thought I needed, but don't.
    Try resetting your config to default If that doesn't work... Reinstall Quake Live... If that doesn't work I dunno :P

    (new hardware can sometimes effect Quake Live)

    Anyways Yakumo,
    Thank you for posting this thread for people who it might help, unfortunately it did not help my FPS problem ;D Thanks for trying to help everyone anyways

  4. #24
    Quote Originally Posted by Meadows View Post
    I can attest to the ones speaking before me, the beta ran significantly better framerate-wise, mouse-input-wise and latency-wise, they suddenly ruined everything with this fabled "quakecon update".

    GOD THANK someone agrees, from the moment they had the quakecon update, everything went to ****ters fps wise, I try everything to no avail

  5. #25
    Member Meadows is on a distinguished road
    Join Date
    Aug 2010
    Quote Originally Posted by Elesdelover1986 View Post
    GOD THANK someone agrees, from the moment they had the quakecon update, everything went to ****ters fps wise, I try everything to no avail
    If it's very bad, you can try resetting your config to restore playability, but you will never get a fixed 125 fps.

  6. #26
    I've been on the beta pretty much sense it started and the only time I haD a dip in fps was when I had anti aliasing at 32x, and that was just one little section on map Asylum. Now after the update my fps dips to a low of 80 fps on maps like the longest yard, asylum and a few others. Now my pc is a [email protected], 6gigs ram and a Ati 5850. I don't understand how I can now not get a stable 125 fps even at 640x480. Before the update I had a stable 125 fps, so something is up. I uninstalled quakelive, defaulted the config, reinstalled ati drivers and tried other releases and that didn't help. Now a Intel I7, 6gigs ram and a Ati 5850 should max this game out no problem, and I was considering doing the premium account too.
    Last edited by howiplay; 08-22-2010 at 03:57 PM.

  7. #27
    Junior Member zyan_ is on a distinguished road
    Join Date
    Aug 2010
    I have tried to figure out if it's actually my system causing the problem.

    - tested several configs made for best performance on WinXP with and without SP3 and a clean install of Win7
    - tried IE, reinstalled Firefox, reinstalled the QL plugin
    - tested older versions and latest version of nvidia drivers (and all their presets, e.g. max performance)
    - ran virus/spyware scan, checked running processes, booted up only with the required processes
    - defragmented hdd
    - reset usb to 125hz
    - tried giving Firefox a higher priority

    Nothing worked so far, still experiencing massive FPS drops.
    Last edited by zyan_; 08-24-2010 at 07:59 AM.

  8. #28
    Senior Member Drill_Sarge is on a distinguished road Drill_Sarge's Avatar
    Join Date
    Aug 2010
    I have experienced this issue too. this wasnt present in the beta.

    Phenom 9850@2,9GHz (no, oc isnt the issue, all other games work fine and QL beta worked too)
    Radeon HD4850 1G @675/1000MHz (atm with Catalyst 10.7)
    4GB Ram
    Creative X-Fi Titanium
    Windows Vista 64bit Sp2
    Last edited by Drill_Sarge; 08-23-2010 at 09:58 PM.

  9. #29
    Senior Member Salamatiqus is on a distinguished road Salamatiqus's Avatar
    Join Date
    Aug 2010
    Astana, Kazakhstan
    I experience low FPS at native monitor resolution 1280x1024 since yesterday. QL ran good earlier (and after update too). I found a suspicious thing in nVidia linux drivers 256.44. Probably, drivers has bug with "Force GPU Scaling" feature. Randomly I can turn it off, but drivers already told me that GPU scaling is off. But is on, I checked it with different resolutions and forcing mode, like "Stretch", "Center" etc. I turned GPU scaling off AND clicked to "Centered" scaling mode. Monitor blinked but Force GPU Scaling option is unchecked, which means it is turned off, right? So, I start to play QL in 1024x768 resolution and whoaaa, I see centered small screen. Drivers are really using GPU scaling after all. Somehow, I managed to turn GPU scaling of and tried to play QL on 1280x1024 resolution. It went much smoother (60-80 fps instead of 35-45 fps).
    ArchLinux x86_64, Firefox 3.6.8, nvidia-drivers 256.44
    bind END "quit'

  10. #30
    Quote Originally Posted by Yakumo View Post
    First of all please ensure that you install the latest graphics drivers for your graphics card supplied by the chipset manufacturer (eg ATI/NVidia/Intel) and not those offered by Windows Update as they are not fully OpenGL compatible often as required by QuakeLive.

    For ex Quake3Arena players expecting the same performance - QuakeLive is not the same as Quake3Arena, much of the code has changed, and some relatively graphically demanding things have been added, Quake3's performance on your machine bears little relevance to QuakeLive's performance.

    Some quick things to try, either from the in game menu (press escape), or the console command given -

    • Play with a lower resolution - eg \r_mode 9 or r_mode 12 (see the r_modes list )

    • Disable Post Processing - r_enablePostProcess "0" in the console

    • Try compressed textures (lower required gfx card bandwidth)- r_ext_compressed_textures "1"

    • Disable Shadows - cg_shadows "0"

    • Try fastpath shaders (not a menu option) - r_ignorefastpath "0"
    YAKUMO, you started this thread and now you keep silent??

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts