+ Reply to Thread
Results 1 to 3 of 3

Thread: Ridiculous Server List Filter

  1. #1
    Banned TheMuffinMan86 will become famous soon enough TheMuffinMan86's Avatar
    Join Date
    Aug 2010
    Posts
    1,204

    Thumbs down Ridiculous Server List Filter

    Well, I'm in South Africa where Quake Live is now officially broken, so today I had the brightest idea to look for European servers to lag my ass on. After I realised that I was tired of my 400 ping, I reset the server list filter back to 'in your vicinity'. Now comes the brilliant part of the story - the useless site presumed that I was now in Europe and randomly decided to try to send me the server list for EVERY European server there is, and as a result my browser doesn't respond when I load the site and get to the server list - that means that I can't change the filter, and it also means that I can't go on the site at all now, unless I feel like doing some Ctrl+Alt+Delete to close the browser.

    I've deleted all cookies, temporary internet files, etc. and also deleted my configuration files. I also tried it on my other computer. That fixed nothing. Any solutions?

  2. #2
    Senior Member Cat has a spectacular aura about Cat has a spectacular aura about Cat's Avatar
    Join Date
    Aug 2010
    Location
    Sweden
    Posts
    1,966
    Get the advanced server browser greasemonkey script, put all the euro server names in the filter. That should fix a ton of problems. I was having trouble with the site myself. The server browser is a CPU killer when it's loading all servers at once. Filtered away all the ones I never play on and now it loads pretty fast, and my quad core no longer slows down to a crawl.

  3. #3
    Banned TheMuffinMan86 will become famous soon enough TheMuffinMan86's Avatar
    Join Date
    Aug 2010
    Posts
    1,204
    Alright got it working. I deleted all my web files again, restarted, reloaded the page and managed to quickly click on the 'invited' server filter when it was busy number crunching and it actually responded. From there I set it to South African servers only and now it's all good (besides SA servers being offline, lol).

    Thanks for the response, that would've been my next plan of action if I still didn't get it right

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts