+ Reply to Thread
Results 1 to 4 of 4

Thread: Screen size shrunk with borders [solution]

  1. #1
    Senior Member Yakumo has a spectacular aura about Yakumo has a spectacular aura about Yakumo's Avatar
    Join Date
    Aug 2010
    Location
    UK
    Posts
    4,351

    Screen size shrunk with borders [solution]

    If your screen has patterned grey sides

    then it has been shrunk accidentally by a keypress or cfg change.

    bind - "sizedown"
    bind = "sizeup"

    is default (the -/_ and +/= keys above the alpha keys) not the KP_ keys (numeric keypad to the size)

    you can just set
    cg_viewsize "100"
    in the console instead, as that is the maximum, and that is what sizup/down changes.
    If you are running in full screen mode, and the borders are plain black
    then that will have no effect, black borders are caused from using resolutions that do not scale to the size of your monitor. You will either need to use a different game resolution that matches your screen (use the in game menu via pressing escape), or get your monitor or gfx card drivers to enable scaling.

    If you can't find a scaling option, then you're only option is to use your screens native resolution, it will be the same resolution that your operating system desktop is running at or you would have borders for that also. If the resolution you need is not in the r_mode list then just try using the console to set

    \r_mode -2
    \vid_restart

    and that should use your desktop resolution.
    Attached Images
    Last edited by Yakumo; 11-09-2010 at 05:16 AM. Reason: screenshot

  2. #2
    Junior Member drewtonium is an unknown quantity at this point
    Join Date
    Jan 2012
    Posts
    27
    Ah - the cg_viewsize "100" fixed my issue.

    Thanks!

  3. #3
    *klatkage3000
    Guest

    Thumbs up

    thanks it helped

  4. #4
    Senior Member Adderall will become famous soon enough Adderall's Avatar
    Join Date
    Aug 2010
    Location
    floori.d.a
    Posts
    3,453
    r_mode -1 never fails me when I run a resolution thats not supported by quakelive. if your monitor supports 1024x600 try that out
    http://rog.asus.com/forum/member.php?38883-sectionate

    Amd 8350 - 4816.08 MHz on air
    Crosshair V
    Asus GTX660 DirectCU

    Quote Originally Posted by Undertaker12 View Post
    Thank you. You're video is ok... you need a better cfg than that, and you should try using electronic songs like my movie.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts