+ Reply to Thread
Results 1 to 4 of 4

Thread: Do I have a faulty monitor? Screenshot inside

  1. #1
    Senior Member Trep is an unknown quantity at this point
    Join Date
    Aug 2010
    Posts
    106

    Do I have a faulty monitor? Screenshot inside

    In the map bunkers (forgot the exact name, it's the CTF map) there's these very bright neon lights on both sides of the base. When I move move mouse left to right kinda fast, my monitor freaks out and weird artefacts appear in/around the white spots. I have a 120hz CRT, is this normal? Is it simply because the color are way too bright compared to the rest of the map? Please I'd really appreciate if a few of you could test this for me, if it isn't normal I might try to find a new used CRT monitor.

    http://i.imagehost.org/0637/quakelive.jpg

  2. #2
    Web Programmer sponge will become famous soon enough sponge will become famous soon enough sponge's Avatar
    Join Date
    Aug 2010
    Posts
    918
    If you are able to take a screenshot of it, like you are here, then it is *not* an issue with the monitor. It is an issue either with your config, video card/drivers, or both.

  3. #3
    Junior Member Ozh is on a distinguished road
    Join Date
    Aug 2010
    Posts
    9
    I dig the concept that someone takes a screenshot to check if the MONITOR is broken :)))))))

  4. #4
    Senior Member Trep is an unknown quantity at this point
    Join Date
    Aug 2010
    Posts
    106
    i dig the concept of idiots that can't read posts. I posted a screenshot to show the LOCATION of the issue I have. You don't see artefacts on the screenshots, do you? Although I agree the graphics look bad, 640*480 ftw.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts