+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12

Thread: I think it's ambient noise - how to turn off?!.

  1. #1
    Junior Member friikadello is on a distinguished road
    Join Date
    Apr 2015
    Posts
    5

    I think it's ambient noise - how to turn off?!.

    Hi!
    I have this annoying background noise. Sounds like 69 monks praying Mmmm.... or some kind of Hell engine noise all the time. I play through speakers and my subwoofer is making this super annoying sound. It feels like my head is gonna explode. In different parts of map it has different level of sound.
    I tried s_ambient 0 , vid_restart quit and come back.. but that annoying background noise is still there..
    Any ideas ?
    mvh friikadello

  2. #2
    Junior Member 15ndp15 is on a distinguished road
    Join Date
    Aug 2010
    Posts
    19
    s_musicvolume 0 but it's the music quake puts not ambient sound which is managed by s_ambient like you say. Are you really sure it is put to 0? Check cfg and ingame options.

  3. #3
    Junior Member friikadello is on a distinguished road
    Join Date
    Apr 2015
    Posts
    5
    I'm checking this **** already 30 min.. Ingame setting.. Console commands ...Music is 0 ... it's annoying as hell.

  4. #4
    Junior Member darKmagus is on a distinguished road
    Join Date
    Mar 2015
    Posts
    21
    Same on all maps? Probably some sort of soundcard/videocard/fan interference or feedback.

  5. #5
    Junior Member friikadello is on a distinguished road
    Join Date
    Apr 2015
    Posts
    5
    `Yes on all maps. Not sure about second part of your sentece. Too complicated

  6. #6
    Junior Member 15ndp15 is on a distinguished road
    Join Date
    Aug 2010
    Posts
    19
    Quote Originally Posted by friikadello View Post
    `Yes on all maps. Not sure about second part of your sentece. Too complicated
    Do you hear it even if you put s_volume 0?

  7. #7
    Junior Member friikadello is on a distinguished road
    Join Date
    Apr 2015
    Posts
    5
    No! When s_volume 0 i hear nothing just my wall clock `
    Just to make clear
    What i'm experiencing.
    When I start game.
    s_musicvolume always go back to something not 0

    Now ingame i have
    s_ambient 0
    s_volume 1
    s_musicvolume 0

    I still have that train engine sound
    Last edited by friikadello; 05-27-2015 at 05:00 PM.

  8. #8
    Junior Member 15ndp15 is on a distinguished road
    Join Date
    Aug 2010
    Posts
    19
    I hope it's note rail or lg noise because..LOL. Try to check if you hear it when you use rail or lg and you don't ear with other weapon.

  9. #9
    Senior Member Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa's Avatar
    Join Date
    Aug 2010
    Location
    Kepler-22b
    Posts
    9,348
    After you set s_ambient to 0, you need to vid_restart, or snd_restart for it to take effect.

  10. #10
    Junior Member friikadello is on a distinguished road
    Join Date
    Apr 2015
    Posts
    5
    It's not a Rail or LG sound. I know what is Rail reload sound and that noise is constant no matter what weapon i have. It just gets more or less loud in different parts of map.
    Ok.
    I start the game. Game itself sets s_musicvolume 0.5
    What i do`
    s_musicvolume 0
    s_ambient 0
    vid_restart
    snd_restart

    It's still that annoying sound.`

    Quick fix I did - Turned off SubWoofer

    Maybe I can delete that audio file ?
    Last edited by friikadello; 05-28-2015 at 01:05 PM.

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts