+ Reply to Thread
Results 1 to 5 of 5

Thread: Standalone Connection Bug.

  1. #1
    Member Jolteon is on a distinguished road
    Join Date
    Nov 2012
    Posts
    65

    Standalone Connection Bug.

    Whenever I play on my other account from the standalone client (not steam), a very large percentage of the time I get "Disconnected: 16 ConnAuthenticationFailed" in the console, and the friends list fails to load, I can not add anybody to my friends list, and I can not connect to any server and play with humans. What is the cause of this?
    Last edited by Jolteon; 04-25-2015 at 02:01 AM.

  2. #2
    Senior Member Yakumo has a spectacular aura about Yakumo has a spectacular aura about Yakumo has a spectacular aura about Yakumo's Avatar
    Join Date
    Aug 2010
    Location
    UK
    Posts
    4,941
    Crytopro security software provided in a suite from banks is one known cause.
    Last edited by Yakumo; 04-25-2015 at 03:18 AM.

  3. #3
    Member Jolteon is on a distinguished road
    Join Date
    Nov 2012
    Posts
    65
    Ah...the problem seems to go away when I close all internet browsers!

  4. #4
    Senior Member Yakumo has a spectacular aura about Yakumo has a spectacular aura about Yakumo has a spectacular aura about Yakumo's Avatar
    Join Date
    Aug 2010
    Location
    UK
    Posts
    4,941
    Oh, then I'm guessing one of them is blocking XMPP, I hope it's not chrome's communication with your google account or this is going to start affecting a lot of people.

  5. #5
    Member Jolteon is on a distinguished road
    Join Date
    Nov 2012
    Posts
    65
    Oh wait...now it's happening without a browser open :<

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts