+ Reply to Thread
Results 1 to 1 of 1

Thread: GtkRadiant and Antialiasing

  1. #1
    Junior Member com_ is on a distinguished road
    Join Date
    Dec 2014
    Posts
    6

    GtkRadiant and Antialiasing, text font style, compile error

    Hi there,

    I noticed if i force Antialiasing on the whole system in NVIDIA drivers it will work in Radiant but if i create a profile for radiant.exe it does not work. I tested both 1.5 and last 1.6.4 versions of Radiant and the result is the same. I also tested it on 2 other PCs with the same results.

    It is the only software doing that. Other games or softwares works perfect with AA if i set it in a profile.

    Might help people that wants to use AA. You have to set it to the whole system. It is good to note that Anisotropic filtering seems to work with a profile.

    I personnaly cba manualy activating AA everytime i want to use radiant so i don't use it. Could be good to have an option in the software to set AA and AF or at least have it work properly with NVIDIA drivers.

    I have no idea if ATI/AMD users have the same issu, if you guys could give me a feedback about it here in this thread it would be nice. I would let know the Radiant devs about the results.

    edit : the text style is also very difficult to read (for me at least). Is there a way to have a different style? http://imgur.com/zIP0BJA and http://imgur.com/zXk4dly

    edit 2 : after succesfuly making the first room using your tutorial i wanted to compile it but it was failing with an error message. I googled a bit and was wondering about. I finaly went into my WolfcamQL baseq3\scripts folder and edited the "user1.proj" file with a text editor. Here is what i did to fix it :

    In the file path i noticed that for some reason it was pointing to the 64bit version of the compiler which is obiously not gonna work because i have a 32bit OS so i just deleted the "/x64" and it worked. I do not know why GtkRadiant would use the x64 folder tho... i did not see any choice to choose 32bit or 64bit when downloading my version of Radiant (1.6.4) nor did i saw an option in the software itself.

    I only modified it for the "(full test)" mode as of now but i should do it for all the others i guess.

    In short it was like this :
    "C:/Documents and Settings/Admin/Desktop/GtkRadiant-1.6.4-20131213/x64/q3map2"
    And i made it like this :
    "C:/Documents and Settings/Admin/Desktop/GtkRadiant-1.6.4-20131213/q3map2"

    Hope this helps!
    Last edited by com_; 12-16-2014 at 10:04 PM.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts