+ Reply to Thread
Results 1 to 6 of 6

Thread: Connection Issues

  1. #1
    Junior Member Novaflash is on a distinguished road
    Join Date
    Nov 2012
    Posts
    5

    Connection Issues

    Hi
    I've been having some connection issues, hope for a computer-pro to read this and help me xD

    In game, i get "stucked" and the connection interrupts, after some annoying seconds(feels like a lifetime), i get a cuple of "a friend just got online"-pop-up's and everything starts working again...
    This happends...6 times a match maybe more =/
    What is wrong?

    Is it my internet?
    Is it Quake?
    What do i do?

    Would be happy for some help!
    /Nova

  2. #2
    Senior Member SLEEHUNTER is on a distinguished road
    Join Date
    Aug 2010
    Posts
    170
    I have the same "connection interrupted also".

  3. #3
    Senior Member Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa's Avatar
    Join Date
    Aug 2010
    Location
    Kepler-22b
    Posts
    8,545
    Your internet is cutting out for a bit, losing both the connection to the server (game) and xmpp (friend's list and stuff).

    Is this wireless? If so you could try plugging in directly to the router and see if that fixes it.

  4. #4
    Senior Member SergeantRock44 is an unknown quantity at this point SergeantRock44's Avatar
    Join Date
    Aug 2010
    Posts
    280
    Nahh, there's something going on that's more universal. I've been kicked from matches twice today that started from a "connection interruppted" message. Not just me, but the entire server that had full CA matches going (5v5 and 6v6). I think both times it was a VA server. It's something more than just an individual player or two.....

  5. #5
    Senior Member SLEEHUNTER is on a distinguished road
    Join Date
    Aug 2010
    Posts
    170
    I agree Sergeant. I am plugged directly to my router and it's been happening quite a bit. I never had this issue before. It only begun the past month or so.

  6. #6
    Junior Member Novaflash is on a distinguished road
    Join Date
    Nov 2012
    Posts
    5
    Thanx for the replies, hope i can play without this annoying problem soon! It's not a wireless router .... I have had this problem 2-3 month's but not as severe and often as now... I think it's something wrong with my laptop or maybe with quake..? Hmm!

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts