+ Reply to Thread
Results 1 to 4 of 4

Thread: ran and only fps 60 ..helppp!! plzzzzzzzzzzzzzzz dual-core, radeon 7470m,6gb ram ...

  1. #1
    Junior Member kons_ is on a distinguished road
    Join Date
    Aug 2010
    Posts
    2
    dual-core,radeon 7470m,6gb ran and only fps 60 ..helppp!! plzzzzzzzzzzzzzzz

    this ist a laptop acer 7250g .....and i have max low quality in ql and this stil work like poop...
    Last edited by Sasparillo; 09-12-2013 at 10:31 AM.

  2. #2
    Senior Member Lorfa has a spectacular aura about Lorfa has a spectacular aura about Lorfa has a spectacular aura about Lorfa's Avatar
    Join Date
    Aug 2010
    Location
    Kepler-22b
    Posts
    7,910
    Exactly 60?

    Check to make sure that Vsync is off in video card settings.

  3. #3
    Junior Member kons_ is on a distinguished road
    Join Date
    Aug 2010
    Posts
    2
    ist off

  4. #4
    Senior Member Lorfa has a spectacular aura about Lorfa has a spectacular aura about Lorfa has a spectacular aura about Lorfa's Avatar
    Join Date
    Aug 2010
    Location
    Kepler-22b
    Posts
    7,910
    Are you getting exactly 60 fps?

    If so, and com_maxFPS is set to 125, it pretty much means that vsync must be on.

    If it's turned off but still functioning I'd try updating the graphics drivers and see if that does it.

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts