+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14

Thread: Need help with config (fullscreen problem)

  1. #11
    Senior Member Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa's Avatar
    Join Date
    Aug 2010
    Location
    Kepler-22b
    Posts
    8,542
    Hmm, this is getting to be rather odd.

    Can you back up your configs (yahh.cfg, repconfig.cfg, qzconfig.cfg, autoexec.cfg if it exists) then delete them, then on the web site go to game settings --> Reset defaults.

    Then load a practice game, and see if the same thing happens? If it's still happening there then it rules out a config variable as the problem. (of course you can re-exec your configs or w/e after the test)

    There is a cvar (r_noFastRestart) that controls this, but it is set to 0 by default, and it was in the configs you posted.

    Just to clarify what's happening:

    You're in full screen mode, you hit alt+enter and you don't have to vid restart, it just goes windowed immediately. Then you hit alt+enter again and it goes through the vid_restart process instead of instantly changing to full screen?

  2. #12
    Junior Member Yahh101 is on a distinguished road
    Join Date
    Sep 2012
    Posts
    7
    I backed up everything. Reset settings and I got the original cfg. Now it goes fullscreen immediately without vid restart.

  3. #13
    Senior Member Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa's Avatar
    Join Date
    Aug 2010
    Location
    Kepler-22b
    Posts
    8,542
    Quote Originally Posted by Yahh101 View Post
    I backed up everything. Reset settings and I got the original cfg. Now it goes fullscreen immediately without vid restart.
    Well I definitely missed something then (I don't know what).

    You should be able to add in all of the non r_ cvars without issue.

    I separated them in this zip here:

    http://www.filedropper.com/these

    I still think seta r_displayRefresh "140" is the most likely culprit.

    r_enableBloom "2" doesn't make sense, it's either 1 or 0, maybe 2 causes a glitch but I doubt it.

    Unrelated: Your name reminds me of this http://www.youtube.com/watch?feature...NcUrYRcw#t=119

    hehe I love the dog's reaction

  4. #14
    Junior Member Yahh101 is on a distinguished road
    Join Date
    Sep 2012
    Posts
    7
    I changed r_displayrefresh to 0 and it fixed the problem.

    Thanks for the help.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts