+ Reply to Thread
Results 1 to 4 of 4

Thread: Wolfcam HUD Sizing Problem

  1. #1
    Junior Member PhoenixFilms is on a distinguished road
    Join Date
    Sep 2010
    Posts
    22

    Wolfcam HUD Sizing Problem

    When I load a custom HUD in Wolfcam it's sized down to about 25% and is oriented in the top-left of the screen. Does anyone know how I can get it to be fullscreen? I've tried setting the size the ui files and have looked for cvars in wolfcam like cg_hudScale (doesn't exist).

  2. #2
    Senior Member d3phx is on a distinguished road
    Join Date
    Sep 2011
    Posts
    147
    Quote Originally Posted by PhoenixFilms View Post
    When I load a custom HUD in Wolfcam it's sized down to about 25% and is oriented in the top-left of the screen. Does anyone know how I can get it to be fullscreen? I've tried setting the size the ui files and have looked for cvars in wolfcam like cg_hudScale (doesn't exist).
    i had this problem with my fragmessagetokens etc and had to set them to center manually with the cg_drawfragmessagex/y commands, as well as the cg_drawrewardsx/y commands.

    maybe you're having the same problem? best of luck.

  3. #3
    *netoraar
    Guest
    To center the fragmessage the commmand you need to know is "cg_drawfragmessagealign "1".

    For finding commands in Wolfcam you could try here http://pastebin.com/Wf8UXeHP, but for the HUD I THINK you either need to edit values in the .menu file [which is aLOT of work], or do something else.. I'm thinking cg_widescreen but that probably doesn't apply to custom HUDs ?

  4. #4
    Member Downlink is on a distinguished road
    Join Date
    Oct 2011
    Location
    Under your bed
    Posts
    80
    Quote Originally Posted by d3phx View Post
    i had this problem with my fragmessagetokens etc and had to set them to center manually with the cg_drawfragmessagex/y commands, as well as the cg_drawrewardsx/y commands.

    maybe you're having the same problem? best of luck.
    in that case, could i have your cfg?

    Edit : cg_widescreen 3 worked for me
    Last edited by Downlink; 08-03-2013 at 05:45 PM.

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts