+ Reply to Thread
Results 1 to 4 of 4

Thread: QL plugin won't load on Win7 64 bit, on different browsers

  1. #1
    Senior Member DEICIDE is on a distinguished road
    Join Date
    Aug 2010
    Posts
    139

    Unhappy QL plugin won't load on Win7 64 bit, on different browsers

    Hi!
    I am willing to run QL on my new laptop: Asus A55N-SX008.
    And I still can't do so. It doesn't load the plugin.
    A few weeks ago the QL support suggested that I ran it on 32-bit browser, as IE9 could have run on 64-bit one. I made sure I started the 32-bit one, and I tried Chrome afterwards (32-bit again) - nothing seemed to work. The game site is still claiming that a QL instance is already running.
    Now QL support won't even respond, and I have to ask the community.

    What would you suggest to make it working, guys?

    The machine is a killer, it is able to run NFS MW2 at some acceptable (med) details level, it run NFS PRoStreet on high details, but now I can't even try how QL would perform. :/ I don't want to install another OS.

  2. #2
    Senior Member DEICIDE is on a distinguished road
    Join Date
    Aug 2010
    Posts
    139
    It says: "File Manifest Error" / failed to download manifest

  3. #3
    Senior Member Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa's Avatar
    Join Date
    Aug 2010
    Location
    Kepler-22b
    Posts
    8,763
    I get this error from time to time, but just reloading seems to fix it. There's a support thread on it here in case you haven't already seen it:

    http://www.quakelive.com/forum/showt...-file-manifest.

  4. #4
    Senior Member DEICIDE is on a distinguished road
    Join Date
    Aug 2010
    Posts
    139
    I think the answer was some limitation from the proxy program I was using back then. It's not the x64 OS, but internet protocols.

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts