+ Reply to Thread
Results 1 to 5 of 5

Thread: Quake Live locked at 60FPS

  1. #1
    Junior Member spekyr is on a distinguished road
    Join Date
    Apr 2013
    Posts
    2

    Quake Live locked at 60FPS

    I have recently purchased myself a MSI GE60 ( really nice gaming laptop ) , and when I log into QuakeLive, I start off at 125 fps but then 5 seconds later it drops to 60fps, this is in practice mode too, and my ping is 15, I'm not sure if its the update that has done this to me, or my new computer.
    I have disabled V SYNC both on my NVIDIA CONTROL PANEL and IN-GAME, but I haven't done it on my integrated intel gpu because I don't know how, and I'm not sure if that would be causing this problem.

    Any help would be greatly appreciated, thanks in advanced

    SPEKYR

  2. #2
    Senior Member FlashSoul will become famous soon enough FlashSoul will become famous soon enough FlashSoul's Avatar
    Join Date
    Aug 2010
    Posts
    3,223
    Does the value of com_maxfps change?

  3. #3
    Junior Member spekyr is on a distinguished road
    Join Date
    Apr 2013
    Posts
    2
    Nope it doesn't, it's set to 125, I'm 99% sure it's a GPU setting problem, not INGAME setting problem

  4. #4
    Senior Member FlashSoul will become famous soon enough FlashSoul will become famous soon enough FlashSoul's Avatar
    Join Date
    Aug 2010
    Posts
    3,223
    Then I can only recommend you to update/revert your gpu drivers.

    As for accessing the settings of your intel gpu... I don't know how it works for you but I can simply right-click on my desktop and select something like "Graphic properties"... although I don't have a graphic card that could use that spot instead so I don't know... Google might help.

  5. #5
    Senior Member Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa's Avatar
    Join Date
    Aug 2010
    Location
    Kepler-22b
    Posts
    8,380
    You may have adaptive V-sync on in the nvidia control panel.

    Also sometimes the nvidia drivers are funny in that global settings don't seem to apply to QL, but setting things to plugin-container specifically seems to work.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts