+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: CA frags

  1. #1
    Senior Member d3phx is on a distinguished road
    Join Date
    Sep 2011
    Posts
    127

    CA frags

    http://www.youtube.com/watch?v=TAkZ6...ature=youtu.be

    i made this video over the course of a month or two, putting clips to the timeline as i got them. unfortunately, i accidentally overwrote the original movie config near the end, so the last 3 clips are with (imo) a much better looking cfg.

    movie was low effort, just showing off a few frags, not intense hollywood movie status.

  2. #2
    Senior Member d3phx is on a distinguished road
    Join Date
    Sep 2011
    Posts
    127
    A short frag clip i just made

    http://www.youtube.com/watch?v=oRzbYswwzgk

    (EDIT) SORRY!!! THE WRONG LINK WAS UP FOR ALMOST 2 WEEKS AND I DIDNT KNOW. THE LINK HAS BEEN FIXED, AND IS NOW LINKED TO THE CORRECT VIDEO!

    enjoy
    Last edited by d3phx; 08-06-2013 at 10:13 PM.

  3. #3
    Junior Member 22 is on a distinguished road
    Join Date
    Aug 2010
    Posts
    10
    pretty sweet man.....I made a video and I am working on another, my first try was just thrown together with about a week or so of frags that were worth anything, just trying to get my feet wet. I have a lot more demos this time but i am having some audio issues with vegas so that is slowing me down

    http://youtu.be/dfs_dqhkcAk

  4. #4
    Senior Member d3phx is on a distinguished road
    Join Date
    Sep 2011
    Posts
    127
    Quote Originally Posted by 22 View Post
    pretty sweet man.....I made a video and I am working on another, my first try was just thrown together with about a week or so of frags that were worth anything, just trying to get my feet wet. I have a lot more demos this time but i am having some audio issues with vegas so that is slowing me down

    http://youtu.be/dfs_dqhkcAk
    what problems are you having with your audio?

  5. #5
    Junior Member 22 is on a distinguished road
    Join Date
    Aug 2010
    Posts
    10
    When I am previewing my clips the audio just drops out completely. When the sound drops the volume levels in vegas don't move also so its not trying to play sound at all. It happens at different times. If I pause the preview and play it again I have sound but only for a few seconds.

  6. #6
    Senior Member AXxXxO is on a distinguished road AXxXxO's Avatar
    Join Date
    Aug 2010
    Location
    Croatia
    Posts
    2,306
    nice vid and nice frags....you should use 2nd cfg for vids because it looks better
    Quote Originally Posted by Downlink View Post
    Add A Killcam Maybe?
    Only available for COD MW3 owners!Coming soon i next update....

  7. #7
    Senior Member d3phx is on a distinguished road
    Join Date
    Sep 2011
    Posts
    127
    Quote Originally Posted by 22 View Post
    When I am previewing my clips the audio just drops out completely. When the sound drops the volume levels in vegas don't move also so its not trying to play sound at all. It happens at different times. If I pause the preview and play it again I have sound but only for a few seconds.

    sounds like 1 of 2 things;

    1. codec issue
    2. audio format issue

    try downloading some alternate codec packs and see if that fixes the problem. if not, try using a different audio format when you capture from wolfcam. i had that problem with WMP when i was using handbrake to encode my clips to x264.

  8. #8
    Junior Member 22 is on a distinguished road
    Join Date
    Aug 2010
    Posts
    10
    Quote Originally Posted by d3phx View Post
    sounds like 1 of 2 things;

    1. codec issue
    2. audio format issue

    try downloading some alternate codec packs and see if that fixes the problem. if not, try using a different audio format when you capture from wolfcam. i had that problem with WMP when i was using handbrake to encode my clips to x264.
    What other audio format is there to use in wolfcam. I didn't make any changes, only recorded as avi. I tried looking for codec packs but there didn't seem to be many when googling. Any ideas where I should look or if there is a preferred pack to get?

  9. #9
    Senior Member d3phx is on a distinguished road
    Join Date
    Sep 2011
    Posts
    127
    for anyone that was curious whether or not 22 got his stuff fixed:

    1. h.264 codec was not installed on his machine, causing audio performance issues in vegas

    2. we discovered that he was capturing combined audio and video files into a single .avi clip, as opposed to the more common "video avins wav" method.

    if anyone has similar problems in the future, these steps might be worth posting in a guide somewhere.

  10. #10
    Senior Member d3phx is on a distinguished road
    Join Date
    Sep 2011
    Posts
    127
    here's another clip ive been working on for a few days. hope you guys enjoy it.

    http://www.youtube.com/watch?v=oRzbYswwzgk

    EDIT: SORRY!!! the link that was in this post before was a dubstep remix of lights by ellie goulding! i just realized, and the link has been fixed! my apologies!
    Last edited by d3phx; 08-06-2013 at 10:12 PM.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts