+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15

Thread: An instance of QL is already running...but it isn't !

  1. #11
    Senior Member DEICIDE is on a distinguished road
    Join Date
    Aug 2010
    Posts
    137
    Some time ago they told me that IE10 won't be supported for now, so I went back to IE9. On my 32 bit machine.
    Now I'm waiting for two responses on how to run it on 64-bit Win7, because it doesn't load the site at all, even on different browsers.

    I'd assume the support guy(s?) are on vacation now.

  2. #12
    Senior Member SLEEHUNTER is on a distinguished road
    Join Date
    Aug 2010
    Posts
    172
    Sry to bring this up again, but I haven't got assistance yet. Is there a problem at your end? I can't disconnect and re connect , when and if that happens I get a "Fatal Error" It has taken me 3 or 4 attempts at emptying the program file and reload each time, but its like a lottery I connect maybe, maybe not.

    I read Syncerrors sticky which says if I have a problem get a support ticket...that I have. I can give you the number.

  3. #13
    Senior Member SLEEHUNTER is on a distinguished road
    Join Date
    Aug 2010
    Posts
    172
    Quote Originally Posted by Lorfa View Post
    You'll have to be more specific.

    Did it crash? Did it lock up? Did you get an error message? Is this Firefox? OS?
    My computer crashed and ever since they I've has to uninstall and re install every time.

  4. #14
    Senior Member Mike68 will become famous soon enough Mike68's Avatar
    Join Date
    Sep 2010
    Location
    Lost in the fog
    Posts
    953
    Quote Originally Posted by SLEEHUNTER View Post
    Sry to bring this up again, but I haven't got assistance yet. Is there a problem at your end? I can't disconnect and re connect , when and if that happens I get a "Fatal Error" It has taken me 3 or 4 attempts at emptying the program file and reload each time, but its like a lottery I connect maybe, maybe not.

    I read Syncerrors sticky which says if I have a problem get a support ticket...that I have. I can give you the number.
    Support don't work at weekends, so hopefully you'll hear something in the week.

    Quote Originally Posted by SLEEHUNTER View Post
    My computer crashed and ever since they I've has to uninstall and re install every time.
    Have you tried doing a system restore to a point before it crashed?

  5. #15
    Junior Member BABA is on a distinguished road
    Join Date
    Jul 2012
    Posts
    2

    Unhappy

    Any updates on this issue? I still cant Login, same error message "an instance of quake is running allreay".

    QuakeLive seems to have no Support at all during summer time.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts