+ Reply to Thread
Results 1 to 4 of 4

Thread: Target_speaker does not work..

  1. #1
    Junior Member Bon3crusher is on a distinguished road
    Join Date
    Aug 2010
    Posts
    7

    Target_speaker does not work..

    Hi folks,

    Ive done some mapping with Gtkradiant 1.6.3. Problem is, that the target_speaker doesnt work in wolfcam, although i can play all the "world-soundfiles" via the console.

    classname: target_speaker
    Spawnflags: 1
    noise: sound/world/wind2.wav

    Has anyone an idea, what the problem might be?

    thx & regards

    Bon3

  2. #2
    Senior Member cityy is on a distinguished road
    Join Date
    Aug 2010
    Location
    Germany
    Posts
    219
    Do you happen to have s_ambient 0 set in wolfcam?

  3. #3
    Junior Member Bon3crusher is on a distinguished road
    Join Date
    Aug 2010
    Posts
    7
    thx cityy, i checked that. Itīs quite a bit curious. The console said "unknown command", while some other "s_" - commands like s_doppler for example work... maybe ill try to reinstall wolfcam and try again. I loaded a custom cfg.-file... maybe thats the problem.

  4. #4
    Junior Member Bon3crusher is on a distinguished road
    Join Date
    Aug 2010
    Posts
    7
    Hi, i did not fix the soundproblem in wolfcam, but the target_speaker sounds work in quakelive. 8)

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts