+ Reply to Thread
Results 1 to 6 of 6

Thread: really weird fps issue

  1. #1
    Junior Member agleaca is on a distinguished road
    Join Date
    Apr 2013
    Posts
    5

    really weird fps issue

    A couple of weeks ago this started. When i join a server for the fist game of the day my FPS are real low and inconsistent, 20 - 60 fps. After a few rounds the sound stutters and my FPS return to a rock solid 125 and stay there the rest of the evening.

    Up untill a few weeks ago i always got a solid 125 on all maps and i haven"t changed any settings. Im stumped.

  2. #2
    Junior Member dn is on a distinguished road
    Join Date
    Aug 2010
    Posts
    3
    porn virus?

  3. #3
    Senior Member Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa's Avatar
    Join Date
    Aug 2010
    Location
    Kepler-22b
    Posts
    8,635
    Maybe an anti-virus program kicks into gear when you join a server, like scanning due to the spike in udp traffic. Maybe try fiddling with that and see if it has any effect.

  4. #4
    Junior Member agleaca is on a distinguished road
    Join Date
    Apr 2013
    Posts
    5
    nope didnt work

  5. #5
    Senior Member Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa's Avatar
    Join Date
    Aug 2010
    Location
    Kepler-22b
    Posts
    8,635
    Hmm, also try updating graphics card drivers. Could be a glitch of some sort.

    It still really sounds to me like a background program because of the sound stutter.

  6. #6
    Junior Member agleaca is on a distinguished road
    Join Date
    Apr 2013
    Posts
    5
    Stopped Bonjure process and its fixed. Funny

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts