+ Reply to Thread
Results 1 to 5 of 5

Thread: Constantly getting system sound and mouse cursor interrupt in-game, HELP!

  1. #1
    Junior Member s2000cr is on a distinguished road
    Join Date
    Apr 2013
    Posts
    1

    Constantly getting system sound and mouse cursor interrupt in-game, HELP!

    Hello,

    Recently (about 2 weeks), everytime while playing QL I would randomly get a system sound (like when you insert a new device) and a mouse cursor would appear at the spot of my crosshair. I have to hit ~ to pull down console for it to disappear. It happens every 5 minutes or so and only when I am playing QL (Steam games are fine).

    I am playing on Chrome/Windows 8. I checked in_nograb and it's set to 0.

    Any idea?

  2. #2
    Senior Member Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa's Avatar
    Join Date
    Aug 2010
    Location
    Kepler-22b
    Posts
    8,370
    It's definitely an external process grabbing the window focus while QL is active.

    Use the task manager to track down what it is.

  3. #3
    Senior Member Mr_Bombadil1 is on a distinguished road
    Join Date
    Aug 2010
    Posts
    186
    just out of curiosity, could you check device manager to see if theres anything new, maybe something with a yellow exclamation mark.

    the reason why is that just recently while actualy in a server my net would cut out, well everything showed i was still connected (nic. network connections etc) but i couldnt connect to any site, i'ed have to reboot and sometimes had to reinstall my nic drivers.
    turns out there was three instances of "zte configuration" in my device manager that had somehow been downloaded without my knowledge, could've been someone else in my family, or by me unknowingly, i dont know.

    so i get rid of all instances of that through regedit etc, thinking i had fixed it, join a server, happens again ffs.
    so i uninstalled quakelive and reinstalled and that seems to have fixed it.

    im on chrome and xp


    would anyone read again?

  4. #4
    Senior Member Mr_Bombadil1 is on a distinguished road
    Join Date
    Aug 2010
    Posts
    186
    i'ed probably run a virus scanner as well, malwarebytes etc :P
    Last edited by Mr_Bombadil1; 06-26-2013 at 02:35 AM.

  5. #5
    Senior Member Mr_Bombadil1 is on a distinguished road
    Join Date
    Aug 2010
    Posts
    186
    scrub the above, just did it again (

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts