+ Reply to Thread
Page 1 of 13 1 2 3 11 ... LastLast
Results 1 to 10 of 130

Thread: Problem with constant stutters

  1. #1
    Junior Member nyoshk is on a distinguished road
    Join Date
    Jun 2011
    Posts
    15

    Problem with constant stutters

    Hi. I have problem with stutters or microstutters in Quake, Quake III Arena (both from Steam) and Quake Live. I just downloaded nQuake and it is so smooth that it is unbelievable.I think it is something to do with my graphic card doesn't like those games. Stutters affect everything, even mouse movement so i have trouble aiming and strafejumps are much harder to control. The whole game stutters with constant fps drops for no reason.

    athlon 2 x4 631
    radeon hd 7750
    4 gb ddr3

    quakeworld from nQuake is perfect smooth and those other quakes look like they are sick.
    Did anyone experience that thing? What could it be?

  2. #2
    Senior Member Adderall will become famous soon enough Adderall's Avatar
    Join Date
    Aug 2010
    Location
    floori.d.a
    Posts
    3,428
    your ati drivers can cause that
    http://rog.asus.com/forum/member.php?38883-sectionate

    Amd 8350 - 4816.08 MHz on air
    Crosshair V
    Asus GTX660 DirectCU

    Quote Originally Posted by Undertaker12 View Post
    Thank you. You're video is ok... you need a better cfg than that, and you should try using electronic songs like my movie.

  3. #3
    Senior Member c3 is on a distinguished road
    Join Date
    May 2012
    Posts
    276
    Quote Originally Posted by nyoshk View Post
    Hi. I have problem with stutters or microstutters in Quake, Quake III Arena (both from Steam) and Quake Live. I just downloaded nQuake and it is so smooth that it is unbelievable.I think it is something to do with my graphic card doesn't like those games. Stutters affect everything, even mouse movement so i have trouble aiming and strafejumps are much harder to control. The whole game stutters with constant fps drops for no reason.

    athlon 2 x4 631
    radeon hd 7750
    4 gb ddr3

    quakeworld from nQuake is perfect smooth and those other quakes look like they are sick.
    Did anyone experience that thing? What could it be?
    Unfortunately a million things can cause stuttering...

    For starters, uninstall your current catalyst drivers and download '12.10 Catalyst' and install.

    Follow the guide in the link below to uninstall your currently drivers to ensure you get a clean uninstall and don't leave any scattered files behind from previous drivers.

    http://forums.steampowered.com/forum....php?t=1315790

    Near the top, scroll down to 'Drivers,' and follow the steps. Best uninstall procedure, IMO. I'd take a look at the rest of the guide too and optimize your system to improve overall responsiveness. You'll likely resolve your stuttering in the process.

  4. #4
    Senior Member Adderall will become famous soon enough Adderall's Avatar
    Join Date
    Aug 2010
    Location
    floori.d.a
    Posts
    3,428
    AMD announced on Twitter that their anti micro-stutter aka frame pacing driver has been delayed to end July, the driver for their multi-GPU solutions was supposed to be released this month. In a Twitter post they pretty much reversed the news as a new announcement all excited that the driver is soon to be released whilst the reality is that they delayed the release. The new driver should help fight off micro-stuttering as explained here in our initial FCAT article.


    What motherboard are you using and psu?
    Last edited by Adderall; 06-22-2013 at 05:38 AM.
    http://rog.asus.com/forum/member.php?38883-sectionate

    Amd 8350 - 4816.08 MHz on air
    Crosshair V
    Asus GTX660 DirectCU

    Quote Originally Posted by Undertaker12 View Post
    Thank you. You're video is ok... you need a better cfg than that, and you should try using electronic songs like my movie.

  5. #5
    Senior Member Adderall will become famous soon enough Adderall's Avatar
    Join Date
    Aug 2010
    Location
    floori.d.a
    Posts
    3,428
    Also download http://www.techpowerup.com/downloads/SysInfo/GPU-Z/ and see if your gpu is running at x16. If its running at x8/x4 then thats issue
    http://rog.asus.com/forum/member.php?38883-sectionate

    Amd 8350 - 4816.08 MHz on air
    Crosshair V
    Asus GTX660 DirectCU

    Quote Originally Posted by Undertaker12 View Post
    Thank you. You're video is ok... you need a better cfg than that, and you should try using electronic songs like my movie.

  6. #6
    Junior Member nyoshk is on a distinguished road
    Join Date
    Jun 2011
    Posts
    15
    It is x16. Motherboard is ASUS F1A55-M LX R2.0 ans PSU 550W, ARCTIC Fusion 550RF-EU. But why is nQuake smooth and other games stutter? In minecraft i have fps drops from 200 to 50 every 10 seconds on lowest settings. I had same thing with e5200 and hd 4670, even with geforce gt620. No difference. What does nQuake have and therse other games dont?

  7. #7
    Senior Member Adderall will become famous soon enough Adderall's Avatar
    Join Date
    Aug 2010
    Location
    floori.d.a
    Posts
    3,428
    force vsync off in ccc and make sure its not enable in quake.
    http://rog.asus.com/forum/member.php?38883-sectionate

    Amd 8350 - 4816.08 MHz on air
    Crosshair V
    Asus GTX660 DirectCU

    Quote Originally Posted by Undertaker12 View Post
    Thank you. You're video is ok... you need a better cfg than that, and you should try using electronic songs like my movie.

  8. #8
    Junior Member nyoshk is on a distinguished road
    Join Date
    Jun 2011
    Posts
    15
    Thats the first thing I do! If I set everything to max performance i get a verry little benefit and it is still warping. Enemy models warp hard and I cant hit them. Same in singleplayer.

  9. #9
    Senior Member Adderall will become famous soon enough Adderall's Avatar
    Join Date
    Aug 2010
    Location
    floori.d.a
    Posts
    3,428
    bottleneck maybe? Your motherboard have the latest bios? Make a post over here -> http://rog.asus.com/forum/ - listing your issues playing games and what not.
    http://rog.asus.com/forum/member.php?38883-sectionate

    Amd 8350 - 4816.08 MHz on air
    Crosshair V
    Asus GTX660 DirectCU

    Quote Originally Posted by Undertaker12 View Post
    Thank you. You're video is ok... you need a better cfg than that, and you should try using electronic songs like my movie.

  10. #10
    Senior Member Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa's Avatar
    Join Date
    Aug 2010
    Location
    Kepler-22b
    Posts
    8,357
    Sorry if I missed this in the thread, but are you getting fps drops in q3/quake live?

    What about displayRefresh? What sort of display do you have, what resolutions are you running and at what refresh rate?

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts