+ Reply to Thread
Results 1 to 3 of 3

Thread: Problem when connecting

  1. #1
    Junior Member ONLINOX3 is on a distinguished road
    Join Date
    Nov 2012
    Posts
    1

    Problem when connecting

    When i try to go on quake live website for play, i got this :
    "Unable to load your profile data. Please reload the page, and try again.

    Click Here for Support

    Error returned by request:

    parsererror"

    Anyone got some issues to fix it?

    When i click on "click here for support" the page auto refresh and then i got same error.

  2. #2
    Senior Member Lorfa has a spectacular aura about Lorfa has a spectacular aura about Lorfa has a spectacular aura about Lorfa's Avatar
    Join Date
    Aug 2010
    Location
    Kepler-22b
    Posts
    7,885
    Try clearing browser cache, closing your browser, waiting a few minutes, and then trying again.

    I've gotten this before and it has always cleared up on its own rather quickly.

  3. #3
    Junior Member Adil006 is on a distinguished road
    Join Date
    Sep 2012
    Posts
    1
    i am having the same problem since 2 weeks and cant seem to find a way around it. have reinstalled pretty much everything.

    Quote Originally Posted by ONLINOX3 View Post
    When i try to go on quake live website for play, i got this :
    "Unable to load your profile data. Please reload the page, and try again.

    Click Here for Support

    Error returned by request:

    parsererror"

    Anyone got some issues to fix it?

    When i click on "click here for support" the page auto refresh and then i got same error.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts