+ Reply to Thread
Results 1 to 6 of 6

Thread: LAG problem

  1. #1
    Junior Member munzy is on a distinguished road
    Join Date
    Jul 2012
    Posts
    2

    LAG problem

    Hi,

    I connect to quakelive from Asunción, Paraguay (South America), and always all works right (Normaly, I has 40-50 ping), but 1 week a go, the quakelive service was down to Tasks of maintenance. Well, when the works was finished, my ping go to 160 when before the maintenance works I allways have a 40 to 50 of ping . . .

    That increment is metter to the same infraestructure.

    What I can do??

    My internet connectios was and is:

    Fiber Optic - 10 Mb download and 5 Mb upload

    Thanks,

    Munzy

  2. #2
    Senior Member Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa's Avatar
    Join Date
    Aug 2010
    Location
    Kepler-22b
    Posts
    8,885
    You can try to find the problem with tracert.

    Get the ip of the server you play on by joining it and typing in: cl_CurrentServerAddress

    Then tracert thisip and see if you can tell where the lag is coming from.

  3. #3
    Junior Member munzy is on a distinguished road
    Join Date
    Jul 2012
    Posts
    2
    I try to do tracert and the answer is Argentina. I have a lot of ping on the grabueba2.red.telefonica-wholesale.net (190 ms) from Argentina, then the tracer goes to Brazil. On Brazilian server the answer time is to long too... 180 ms.

    I can't do nothing to solv that, no??

    thanks

  4. #4
    Senior Member Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa's Avatar
    Join Date
    Aug 2010
    Location
    Kepler-22b
    Posts
    8,885
    You might be able to use a VPN such as wtfast.

  5. #5
    Junior Member Ladiditt is on a distinguished road
    Join Date
    Mar 2011
    Posts
    1
    I can tell you that I have the same problem here in Sweden the last 2 weeks, It´s really annoying

  6. #6
    Senior Member c3 is on a distinguished road
    Join Date
    May 2012
    Posts
    276
    Quote Originally Posted by munzy View Post
    Hi,

    I connect to quakelive from Asunción, Paraguay (South America), and always all works right (Normaly, I has 40-50 ping), but 1 week a go, the quakelive service was down to Tasks of maintenance. Well, when the works was finished, my ping go to 160 when before the maintenance works I allways have a 40 to 50 of ping . . .

    That increment is metter to the same infraestructure.

    What I can do??

    My internet connectios was and is:

    Fiber Optic - 10 Mb download and 5 Mb upload

    Thanks,

    Munzy
    There's a chance your subnet changed along w/ your routing. Try this trick to see if you can change the subnet your Internet is operating on... Coolest thing about this trick is that it's free.

    1) Find your public IP address and write it down. You can do this easily by typing 'What is my IP,' in Google. The IP will be at the top.

    2) Logon to your router.

    3) Find the area where you can 'Clone your Mac Address.'

    4) Clone your mac address w/ a different one.

    5) Save your settings.

    6) Reboot your modem first, the your router.

    7) Lookup again to see what your public IP address is. If the first two octets of your public IP address have changed (xxx.xxx), you have successfully changed which subnet you're operating on.

    8) Ping the server address you're having issues w/ and see if there's any improvement.

    9) If the first two octets haven't changed, rinse and repeat until it does. It often takes several tries to land yourself on a different subnet, if at all.

    Note: Your IP address is attached to the mac address of your router, or your NIC, if you're connected directly to the modem. The only way to change this IP yourself is by changing the mac address to trick your ISP into thinking you have changed out your hardware. The reason why it's advantageous to change your subnet is to alter your routing if experiencing latency issues.

    GL.
    Last edited by c3; 06-28-2013 at 04:12 PM.

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts