+ Reply to Thread
Page 9 of 13 FirstFirst ... 7 8 9 10 11 ... LastLast
Results 81 to 90 of 128

Thread: Wolf Whisperer

  1. #81
    Member Mango is on a distinguished road
    Join Date
    Dec 2010
    Posts
    51
    Quote Originally Posted by EARTH_QUAKE View Post
    I have another, worse problem I can place camerapoints, view the camera path I have created but I cannot get the camera path to play - never had this issue before WW. playcamera is "1". I have a feeling something is up on the wolfwhisperer side of things, help would be greatly appreciated! I can still "record path" and play that back, irritatingly.
    Are you able to see the numbers and the white line? I just tried to replicate the problem but it seems to work for me. Are you sure that the demo is not paused when you are creating camera points... did you type any ecam commands recently?

  2. #82
    Senior Member Adderall will become famous soon enough Adderall's Avatar
    Join Date
    Aug 2010
    Location
    floori.d.a
    Posts
    3,400
    if your having issues playing back your raw demos , download this - http://codecguide.com/klcp_update.htm
    http://rog.asus.com/forum/member.php?38883-sectionate

    Amd 8350 - 4816.08 MHz on air
    Crosshair V
    Asus GTX660 DirectCU

    Quote Originally Posted by Undertaker12 View Post
    Thank you. You're video is ok... you need a better cfg than that, and you should try using electronic songs like my movie.

  3. #83
    Senior Member Chibers will become famous soon enough Chibers's Avatar
    Join Date
    Aug 2010
    Location
    Kentucky
    Posts
    789
    Quote Originally Posted by Mango View Post
    What exactly do you mean by add audio? if you mean adding audio to a demo (creating vods) theres a tutorial on the website that explains how to do that. As for just normal audio, make sure the volume is up when rendering videos.
    I read things wrong hehe. Disregard.
    #TATW
    It's more fun when you're mellow


  4. #84
    Junior Member Ti5GR is on a distinguished road
    Join Date
    Jan 2012
    Posts
    14
    Quote Originally Posted by Mango View Post
    Whats your desktop resolution? Can I see a screenshot if possible?
    Resolution I have is 1366x768. Here's a link to the screenie.
    Last edited by Ti5GR; 05-26-2013 at 11:35 AM.

  5. #85
    Senior Member EARTH_QUAKE is on a distinguished road
    Join Date
    Nov 2010
    Location
    UK
    Posts
    145
    Quote Originally Posted by Mango View Post
    Are you able to see the numbers and the white line? I just tried to replicate the problem but it seems to work for me. Are you sure that the demo is not paused when you are creating camera points... did you type any ecam commands recently?
    Yes numbers and white line. I have used freecamming before WW, I know how it works yeah i've used some ecams, but why would that change it? :L

    EDIT: cg_cameraque was set wrong, preventing playcamera from working :s sorted. Not a WW issue.

    Also as far as i know the frag sound (not cg_hitbeep) is from wolf whisperer? correct me if wrong - whether it is or not can anyone tell me how to disable it! EDIT: cg_killbeep "0" - this is a wc cvar my bad

  6. #86
    Senior Member vurun is on a distinguished road vurun's Avatar
    Join Date
    Feb 2012
    Location
    Russia, Moscow
    Posts
    516
    Kinda weird, not sure if this is a right thread.
    When I try to run .exe file to launch Whisperer, my OS (Win7 64) says that access to file is denied and I have no rights to run it. Tried C: and external drive - same crap. Never messed with any access settings and every other folder works just fine. Running as admin has no effect.
    Any suggestions?
    VG278HE@120Hz@LightBoost + EC2evo + G-TF speed + Lycosa+ SS Siberia v2

    QL doesn't need more tiers, it needs more players (С)

  7. #87
    Senior Member Adderall will become famous soon enough Adderall's Avatar
    Join Date
    Aug 2010
    Location
    floori.d.a
    Posts
    3,400
    Quote Originally Posted by vurun View Post
    Kinda weird, not sure if this is a right thread.
    When I try to run .exe file to launch Whisperer, my OS (Win7 64) says that access to file is denied and I have no rights to run it. Tried C: and external drive - same crap. Never messed with any access settings and every other folder works just fine. Running as admin has no effect.
    Any suggestions?
    disable uac in the control panel - also try to right click run as admin or right click->properties->compatibility-> Run This Program as an Administrator-> apply-> ok
    http://rog.asus.com/forum/member.php?38883-sectionate

    Amd 8350 - 4816.08 MHz on air
    Crosshair V
    Asus GTX660 DirectCU

    Quote Originally Posted by Undertaker12 View Post
    Thank you. You're video is ok... you need a better cfg than that, and you should try using electronic songs like my movie.

  8. #88
    Senior Member vurun is on a distinguished road vurun's Avatar
    Join Date
    Feb 2012
    Location
    Russia, Moscow
    Posts
    516
    Thanks will try
    VG278HE@120Hz@LightBoost + EC2evo + G-TF speed + Lycosa+ SS Siberia v2

    QL doesn't need more tiers, it needs more players (С)

  9. #89
    *BloodyHell
    Guest
    Hi

    Is there anyway/script to change the large billboard into a live scoreboard?

  10. #90
    Senior Member EARTH_QUAKE is on a distinguished road
    Join Date
    Nov 2010
    Location
    UK
    Posts
    145
    Quote Originally Posted by BloodyHell View Post
    Hi

    Is there anyway/script to change the large billboard into a live scoreboard?
    That would be awesome. But no. That would be...very difficult. BloodyHell what an idea x)

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts