+ Reply to Thread
Results 1 to 4 of 4

Thread: FPS lags with new video card

  1. #1
    Senior Member HanzoHasashiSan is on a distinguished road
    Join Date
    Aug 2010
    Posts
    157

    FPS lags with new video card

    Operating system: Microsoft Windows XP Professional Service Pack 3
    Browser: Mozilla Firefox
    Vid card: ATI Radeon HD 5700 Series

    So I recently purchased this new video card since the old one I used stopped working properly, and ever since I installed it I've been having weird FPS lags in Quake Live, all other games seem to work well tho. The problem mainly occurs when I spin the mouse in game, it tends to give some sort of lag every time I do this. This didn't happen before. I tried playing the game on lower settings but nothing changed.

    Anybody have suggestions for what should I do?
    Quote Originally Posted by Tichi View Post
    Dude I love all the people with the comments about me. I do rage in the cage and stuff at staples center. We can get half naked and fight in the cage brah. Any other guys wanna watch??? Ill give you hugs after i put body oil on my body

  2. #2
    Senior Member FlashSoul will become famous soon enough FlashSoul will become famous soon enough FlashSoul's Avatar
    Join Date
    Aug 2010
    Posts
    3,223
    Try with different drivers. Update to the latest or regress to older ones (OpenGL is sometimes better supported by older drivers).

  3. #3
    Senior Member Adderall will become famous soon enough Adderall's Avatar
    Join Date
    Aug 2010
    Location
    floori.d.a
    Posts
    3,442
    I'm sure what driver support ati still has for windows xp. Is this motherboard from a pre built pc i.e. dell? If it is you might having issues using a gpu on a motherboard mass produced. Disable vsync 100% check this place to find the best driver -> http://benchmark3d.com/ - How is your 57?? (which model) getting power and what psu are you using
    http://rog.asus.com/forum/member.php?38883-sectionate

    Amd 8350 - 4816.08 MHz on air
    Crosshair V
    Asus GTX660 DirectCU

    Quote Originally Posted by Undertaker12 View Post
    Thank you. You're video is ok... you need a better cfg than that, and you should try using electronic songs like my movie.

  4. #4
    Senior Member HanzoHasashiSan is on a distinguished road
    Join Date
    Aug 2010
    Posts
    157
    The motherboard manufacturer is MSI and the model is MS-7260.
    Vsync was allready disabled ingame and turning it on didn't really change anything either.
    Oh and sorry I didn't note it out before the model is HD 5770.

    Quote Originally Posted by Adderall View Post
    How is your 57?? getting power and what psu are you using
    How do I find that out? And sorry for the extra question but I'm not sure why this is important since once again I will say that other games work fine with the video card.
    Quote Originally Posted by Tichi View Post
    Dude I love all the people with the comments about me. I do rage in the cage and stuff at staples center. We can get half naked and fight in the cage brah. Any other guys wanna watch??? Ill give you hugs after i put body oil on my body

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts