+ Reply to Thread
Results 1 to 6 of 6

Thread: Unable to play

  1. #1
    Junior Member CeLkA is on a distinguished road
    Join Date
    Aug 2010
    Posts
    19

    Unable to play

    Hi
    First of all my config:
    Lenovo G580
    Intel B960
    4GB ddr3
    Intel Hd Graphics + GT635M 2GB
    Practice mode, it offers hells gate,got this:
    http://snag.gy/a0XhR.jpg
    So i don't have that map,interesting.
    Ok if I write /map sinister
    it loads sinister maps and can play in windowed smode.
    If i switch to fullscreen I got only this:
    from chrome:
    http://snag.gy/3xKis.jpg
    from qlprism:
    http://snag.gy/57AiY.jpg

    Other:

    r_lastValidrenderer says Geforce GT 635M/PCIe/SSE2
    (Im not sure it is using my 635m, msi afterburner osd is not showing, it shown in tomb raider, it isnt shown in unreal tournament(which is using intel hd graphics)
    How to check/set that ql using only 635m?
    (Nvidia control panel high performance is the default,explicitly configured qlprism (quakelive.exe) to use 635M,still no osd.
    When I play Intel HD Graphics is in use and its clock goes to 1150mhz from 650.
    When I disabled dedicated gpu in bios I could play with max settings, so intel hd is enough for QL, but I want to use my better gpu, and not my cpu (which temp is now so low)

  2. #2

  3. #3
    Junior Member CeLkA is on a distinguished road
    Join Date
    Aug 2010
    Posts
    19
    Quote Originally Posted by pikaluva13 View Post
    Hello!
    Thanks, installed driver from nvidia site.
    That doens't helped, the issue is the same, can play only in windowed mode.

  4. #4
    Junior Member CeLkA is on a distinguished road
    Join Date
    Aug 2010
    Posts
    19
    Omg, my full screen resulution was set to 1600x900, no 1366x768 settings, why?
    Now I can play on 1280x768

  5. #5
    Senior Member pikaluva13 will become famous soon enough pikaluva13's Avatar
    Join Date
    Aug 2010
    Location
    East Lansing, MI
    Posts
    6,206
    Quote Originally Posted by CeLkA View Post
    Omg, my full screen resulution was set to 1600x900, no 1366x768 settings, why?
    Now I can play on 1280x768
    This was what I was just about to ask -- I figured your resolution would be set differently

    Try
    Code:
    /r_customwidth 1366
    /r_customheight 768
    /vid_restart
    You can then stick it in your autoexec if you use one or it should be saved for future use.

  6. #6
    Junior Member CeLkA is on a distinguished road
    Join Date
    Aug 2010
    Posts
    19
    Quote Originally Posted by pikaluva13 View Post
    This was what I was just about to ask -- I figured your resolution would be set differently

    Try
    Code:
    /r_customwidth 1366
    /r_customheight 768
    /vid_restart
    You can then stick it in your autoexec if you use one or it should be saved for future :use.
    thanks, seems ok

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts