+ Reply to Thread
Results 1 to 2 of 2

Thread: Can't login (plugin problem)

  1. #1
    Junior Member Gentoo is on a distinguished road
    Join Date
    Dec 2012

    Can't login (plugin problem)

    QL has been working fine on FF19 then all of a sudden I logged in and it tries to download the plugin (maybe an update) so I download it, restart, go to log in again and it just repeats this cycle of downloading the plugin ie I can never actually log in.

    I had this issue before and had to disable dom.ipc in about:config which fixed it then but can't seem to get it to work now. I've tried moving my FF profile (~/.mozilla) with completely default settings, still same thing, and for the sake of it I tried moving my ~/.quakelive and same problem. Updated to FF20... same problem.

    Any ideas?

  2. #2
    Senior Member Adderall will become famous soon enough Adderall's Avatar
    Join Date
    Aug 2010
    im guessing your running nix, maybe something in here


    Amd 8350 - 4816.08 MHz on air
    Crosshair V
    Asus GTX660 DirectCU

    Quote Originally Posted by Undertaker12 View Post
    Thank you. You're video is ok... you need a better cfg than that, and you should try using electronic songs like my movie.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts