+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16

Thread: XMPP Connection Failure

  1. #11
    Junior Member Psynex is on a distinguished road
    Join Date
    Aug 2010
    Posts
    10
    I have the same problem. But I am able to ping xmpp.quakelive.com fine:

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    Pinging xmpp.quakelive.com [50.23.212.219] with 32 bytes of data:
    Reply from 50.23.212.219: bytes=32 time=270ms TTL=54
    Reply from 50.23.212.219: bytes=32 time=271ms TTL=54
    Reply from 50.23.212.219: bytes=32 time=270ms TTL=54
    Reply from 50.23.212.219: bytes=32 time=281ms TTL=54

    Ping statistics for 50.23.212.219:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 270ms, Maximum = 281ms, Average = 273ms

    Why do i still get this message? :/

    XMPP Connection Failure

    We're sorry, but it appears you are having problems connecting to the QUAKE LIVE network. If you are behind a firewall you must make sure that it permits the following connection:

    Protocol: TCP
    Host: xmpp.quakelive.com
    Port: 5222

  2. #12
    Senior Member FlashSoul will become famous soon enough FlashSoul will become famous soon enough FlashSoul's Avatar
    Join Date
    Aug 2010
    Posts
    3,223
    If you are able to reach the server, then a firewall is probably blocking the TCP connection. It could be on your own computer or somewhere else on your local network.

  3. #13
    Junior Member Psynex is on a distinguished road
    Join Date
    Aug 2010
    Posts
    10
    I'm sure that my firewall is not blocking. Because when I'm not on VPN, I never get this problem. Its only when I'm connected via VPN. I dont think its the VPN server because my friends are able to use it and connect to quakelive without any problems.

  4. #14
    Senior Member Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa's Avatar
    Join Date
    Aug 2010
    Location
    Kepler-22b
    Posts
    8,380
    Quote Originally Posted by Psynex View Post
    I'm sure that my firewall is not blocking. Because when I'm not on VPN, I never get this problem. Its only when I'm connected via VPN. I dont think its the VPN server because my friends are able to use it and connect to quakelive without any problems.
    How do you connect to the VPN? Is it WTfast or do you use a different like, "network item" for it? If so then perhaps that has port permissions on it that your normal one doesn't.

  5. #15
    Junior Member Psynex is on a distinguished road
    Join Date
    Aug 2010
    Posts
    10
    I use the overplay.net software. I have also tried to directly connected using Windows 7 built in option to connect to VPN

  6. #16
    Senior Member Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa's Avatar
    Join Date
    Aug 2010
    Location
    Kepler-22b
    Posts
    8,380
    Quote Originally Posted by Psynex View Post
    I use the overplay.net software. I have also tried to directly connected using Windows 7 built in option to connect to VPN
    That's quite odd. You might send them an e-mail explaining that you can't access a very important xmpp server for your game through their vpn. Maybe they can help clear things up.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts