Closed Thread
Results 1 to 3 of 3

Thread: Mouse lag on archlinux

  1. #1
    *sam1ko
    Guest

    Mouse lag on archlinux

    Hi,

    I'm a archlinux users and i'd try ql from chromium, firefox and qlprism. When i enter the game, the mouse have some delay between i do the action and the game responses to it... it's pretty annoying. When i play from Windows it runs just fine.
    The mouse is a Logitech MX400 and i'd adjust manually the polling rate to mice's max and disabled totally the X acceleration. I'd tried to adjust all mouse settings on the ql config but all those variables are so confusing to me. Is there some kind of magic formula to calculate all or even some of them? Or any in-deep documentation about quakelive config params?

    Btw, i heard of some kind of bug related with mouse lag and fullscreen apps but it's not the case. Borderlands 2 and some other steam games works fine.
    Thanks!

  2. #2
    *sam1ko
    Guest
    Ok, found it. Just putting "in_mouse 2" & "in_dgamouse 0" so QL ignores X's mouse configuration. From here just found this post about in-game mouse settings. This works fine whatever o.s. is running QLPrism.

    cya

  3. #3
    Support Sasparillo is on a distinguished road Sasparillo's Avatar
    Join Date
    Jan 2012
    Posts
    1,701
    Thread closed.

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts