+ Reply to Thread
Results 1 to 4 of 4

Thread: A couple of Questions...

  1. #1
    *DEATHCHANT
    Guest

    A couple of Questions...

    I finished my first attempt at a short frag movie, and a couple of things still bother me. Ive been trawling google/forum to no avail.

    1) How to remove the graphic: - "recording demo???? ??kb" - from screen when i press F9. I tried this..... cl_demoRecordMessage "0" & "1" (Didnt work)

    2) How to remove crosshair completely without deleting every crosshair command in cfg, I've managed to clear the screen of all graphics apart from that.

    Thanks in advance.

  2. #2
    Senior Member pikaluva13 will become famous soon enough pikaluva13's Avatar
    Join Date
    Aug 2010
    Location
    East Lansing, MI
    Posts
    6,206
    1) cl_demoRecordMessage 0 is the one you want. You might have typo'd it or something. (What's your F9 bind set to?)
    Additionally, you can use cl_demoRecordMessage 2 if you just want the recording message to be smaller

    2) cg_drawcrosshair 0

  3. #3
    *DEATHCHANT
    Guest
    1) bind F9 "record" & seta cl_demoRecordMessage "0"

    2) Thks Pika

  4. #4
    Senior Member pikaluva13 will become famous soon enough pikaluva13's Avatar
    Join Date
    Aug 2010
    Location
    East Lansing, MI
    Posts
    6,206
    Quote Originally Posted by DEATHCHANT View Post
    1) bind F9 "record" & seta cl_demoRecordMessage "0"

    2) Thks Pika
    I could be wrong, but I think "record" ignores cl_demoRecordMessage

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts