+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12

Thread: [HELP!] quakelive.com web won't load on Win8 x64 Pro

  1. #11
    Senior Member Lam has a spectacular aura about Lam has a spectacular aura about Lam has a spectacular aura about Lam's Avatar
    Join Date
    Aug 2010
    Posts
    3,763
    Quote Originally Posted by Adderall View Post
    They just needed to run the installer as admin if they didnt have the correct windows settings
    First run of the plugin, in the browser, is "the installer". And that needs to be run as admin on those Windows specimens.

    Do you happen to know what settings are those and how to change them?

  2. #12
    Senior Member Adderall will become famous soon enough Adderall's Avatar
    Join Date
    Aug 2010
    Location
    floori.d.a
    Posts
    3,434
    When I said correct windows settings I should have said having administration rights or being the admin. Users could (win 7) enable the built in admin account and give itself (user) full admin on his account via - Control Panel\All Control Panel Items\User Accounts. To enable built in admin -> Computer Management\local users and Groups\users\administrator\properties - or you can do it by an elevated command prompt
    net user administrator /active:yes - net user administrator /active:no

    Then login to the admin account and grant (user) whatever file access you want
    http://rog.asus.com/forum/member.php?38883-sectionate

    Amd 8350 - 4816.08 MHz on air
    Crosshair V
    Asus GTX660 DirectCU

    Quote Originally Posted by Undertaker12 View Post
    Thank you. You're video is ok... you need a better cfg than that, and you should try using electronic songs like my movie.

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts