+ Reply to Thread
Results 1 to 4 of 4

Thread: Quake live not launching. Stuck at "Now connecting to your match"

  1. #1
    *Nagrom42
    Guest

    Quake live not launching. Stuck at "Now connecting to your match"

    [settings]

    Ubuntu 12.10
    Firefox 18.02
    Shockwave flash updated
    Opengl installed, tested with the command glxgears, and i can see the gears spinning.

    [/settings]

    Hi,
    when i click on "Play", i have the page with "now connecting to your match", with the add. But when the timer falls to zero, nothing is happening.
    I don't know if it's relevant, but my mouse disappear in this page, but if i hit the escape key, it reappears.
    While the timer is not ended, i can click on the add, but as it ends i can't click anymore, and the display in the square where the game should be displays the last thing that was on my screen.

    Does someone know something that could help me?

  2. #2
    Senior Member Lam has a spectacular aura about Lam has a spectacular aura about Lam has a spectacular aura about Lam's Avatar
    Join Date
    Aug 2010
    Posts
    3,763
    Everyone with Firefox 17 and 18 has that. Main thread: http://www.quakelive.com/forum/showt...t-play-anymore!

    Possible solutions:
    - downgrade Firefox to 16.0.2,
    - upgrade Firefox to 19 beta,
    - don't use window mode at all ;) (press Alt-Enter when the mouse is grabbed, should enable full screen mode correctly).

  3. #3
    *Nagrom42
    Guest
    Thanks ! I'm ashamed i didn't see the other thread
    Alt + enter is working, but i have 2 screens and it opens the game as if the two screens were one -_-. But that's another problem ^^
    I think i'll go to FF 19 beta

  4. #4
    Senior Member Lam has a spectacular aura about Lam has a spectacular aura about Lam has a spectacular aura about Lam's Avatar
    Join Date
    Aug 2010
    Posts
    3,763
    Quote Originally Posted by Nagrom42 View Post
    i have 2 screens and it opens the game as if the two screens were one
    You should probably split this into a different thread, but I'll mention that if you set full screen mode to that of your main monitor, QL should be able to switch (the second one will be turned off, at least that's how it works on nvidia drivers).

    Default for QL is "use desktop resolution", which is exactly what you get, but not what you want ;)

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts