+ Reply to Thread
Results 1 to 5 of 5

Thread: From 125 FPS to 60 FPS

  1. #1
    Junior Member madnads is on a distinguished road
    Join Date
    Aug 2010
    Posts
    12

    From 125 FPS to 60 FPS

    Hi. I was getting a steady 125 fps then yesterday I noticed I was getting a constant 60 fps. It's like it's capped at 60 fps all of a sudden. Didn't change any settings at all. Com_maxfps is at 125 and vsync is off. Haven't upgraded or patched any drivers at all. Any ideas why this is? Using FF 18.02 on Win 7. Thanks.

  2. #2
    Junior Member madnads is on a distinguished road
    Join Date
    Aug 2010
    Posts
    12
    Figured it out. The resolution was set real high. Odd that I didn't see the res on the display mode section. It was blank. So I manually set it to 1024 x 768 and all is good now. Thanks for your help madnads! No problem bro!

  3. #3
    Junior Member 0rigen is on a distinguished road
    Join Date
    Aug 2010
    Posts
    2
    It's part of a larger problem with (I believe) the lastest Flash Player update. Mine did the exact same thing, and my video settings are completely messed, as if there's some 'darkening overlay' when I play in fullscreen.

  4. #4
    *fonsxe
    Guest
    Quote Originally Posted by 0rigen View Post
    as if there's some 'darkening overlay' when I play in fullscreen.
    Same here, not sure when it started. If I do vid_restart all is ok again.

    This only happens when I start a game in windowed mode and then go fullscreen.

    {Normally I start fullscreen (seta r_fullscreen "1"), but because I'm messing about so much with my config (going to window mode, changing variables then quit game or launch another map) it happens sometimes.}

  5. #5
    Senior Member pikaluva13 will become famous soon enough pikaluva13's Avatar
    Join Date
    Aug 2010
    Location
    East Lansing, MI
    Posts
    6,206
    Quote Originally Posted by 0rigen View Post
    It's part of a larger problem with (I believe) the lastest Flash Player update. Mine did the exact same thing, and my video settings are completely messed, as if there's some 'darkening overlay' when I play in fullscreen.
    Do you have a different r_gamma set? If so, that's probably what's causing your "issue".

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts