+ Reply to Thread
Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 11 to 20 of 31

Thread: Can't connect to Quakelive through Prism or Browser.

  1. #11
    *Luxziom
    Guest
    Anyway , its rly weird. Only few ppl write a post here , only few have same problem ?
    Maybe only we have that... and rest are playing now
    Anyway , they should make a thread here , or on front page, somewhere , something.

  2. #12
    Junior Member Thorgon is on a distinguished road
    Join Date
    Apr 2011
    Posts
    4
    I am getting similar error. The Website cannot display the page:

    This error (HTTP 500 Internal Server Error) means that the website you are visiting had a server problem which prevented the webpage from displaying.

    For more information about HTTP errors, see Help.

  3. #13
    Junior Member Apps is on a distinguished road
    Join Date
    Sep 2010
    Posts
    16
    I swear if I can't get my daily dose of quake today... I'm just gonna OD on a bunch of drugs

  4. #14
    Junior Member HywayOldfart is on a distinguished road
    Join Date
    Aug 2010
    Posts
    3
    same problem Blank page

  5. #15
    Junior Member KingboyD00 is on a distinguished road
    Join Date
    Aug 2010
    Posts
    23
    I wanna play!!!!

  6. #16
    Senior Member YourDead is on a distinguished road
    Join Date
    Dec 2012
    Posts
    142
    Quote Originally Posted by N0LImIT View Post
    yes,must be a problem on quakelive's end...i cant join any game...says waiting for autentication
    I have this same problem when trying to join any game with QLPrism.

  7. #17
    Junior Member chernobyl is on a distinguished road
    Join Date
    Sep 2010
    Posts
    27
    Same - can't do anything now.

  8. #18
    Junior Member sempr is on a distinguished road
    Join Date
    May 2012
    Posts
    3
    Same issue here, cannot connect to any server. Just keeps saying waiting for authentication.

  9. #19
    Junior Member iDJGi is on a distinguished road
    Join Date
    Nov 2012
    Posts
    3
    same here, white page after login, when i hit the back button at bottom left of page, it goes to the loading page but says unable to load profile

  10. #20
    Junior Member Gandim is on a distinguished road
    Join Date
    Oct 2010
    Posts
    10
    we wanna play :P

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts