+ Reply to Thread
Results 1 to 6 of 6

Thread: weird colors scheme after update

  1. #1
    Senior Member jimday is on a distinguished road
    Join Date
    Aug 2010
    Location
    in hell having a beer with Doom
    Posts
    498

    weird colors scheme after update

    I've just experienced a weird color change in the text/number schemes in my hud after this update.

    Seems like the color for the "lime green" characters is very weird, it's like it's transparent for a black background, and the dropshadow isn't the best either.

    If you notice my health bar is at 104 at the moment, but the number 104 is with black(ish), and can't be seen on a black background (like in space). The true color should be blue.
    Anybody has any ideas/solution why is this color mixup occurring?

    PS: I didn't change any of my config. The update did something.

    #1 Edit: I remembered, that today I updated my AMD catalyst driver for the latest 13.1. But I don't understand why this weird color scheme change for a specific color?!
    Attached Images
    Last edited by jimday; 01-23-2013 at 10:49 AM.
    Searching for a female Orbb species to conjugate with.
    Where the sanest place is behind the trigger

  2. #2
    Senior Member pikaluva13 will become famous soon enough pikaluva13's Avatar
    Join Date
    Aug 2010
    Location
    East Lansing, MI
    Posts
    6,206
    You should probably reupdate the drivers. There was probably an error while doing it before. I've had this issue as well where I've had screwed up textures in other games.

    Take this 'light ash' for instance.

  3. #3
    Senior Member jimday is on a distinguished road
    Join Date
    Aug 2010
    Location
    in hell having a beer with Doom
    Posts
    498
    just the other day I've installed the catalyst 13.2 beta, for crysis3. magically all my problems disappeared! it was a problem with drivers. very sad. hope not to happen again!
    Searching for a female Orbb species to conjugate with.
    Where the sanest place is behind the trigger

  4. #4
    Member YourDead is on a distinguished road
    Join Date
    Dec 2012
    Posts
    78
    I never update drivers...ever.

    Instead, uninstall the old ones, reboot, and do a fresh install to the latest version.

    Some DLL's from the old driver set may not update properly.

    Best to wack them all first and start over.

  5. #5
    Senior Member Adderall will become famous soon enough Adderall's Avatar
    Join Date
    Aug 2010
    Location
    floori.d.a
    Posts
    3,400
    Quote Originally Posted by jimday View Post
    just the other day I've installed the catalyst 13.2 beta, for crysis3. magically all my problems disappeared! it was a problem with drivers. very sad. hope not to happen again!
    13.1 has major issues with sending 2 many frames causing lag and strange stuff. this is the latest 13.2 beta -> http://benchmark3d.com/amd-catalytst-13-2-beta-4
    http://rog.asus.com/forum/member.php?38883-sectionate

    Amd 8350 - 4816.08 MHz on air
    Crosshair V
    Asus GTX660 DirectCU

    Quote Originally Posted by Undertaker12 View Post
    Thank you. You're video is ok... you need a better cfg than that, and you should try using electronic songs like my movie.

  6. #6
    Senior Member jimday is on a distinguished road
    Join Date
    Aug 2010
    Location
    in hell having a beer with Doom
    Posts
    498
    thanks guys for the replies! it was helpful.
    see you in the arena.
    Searching for a female Orbb species to conjugate with.
    Where the sanest place is behind the trigger

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts