+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Game content updating

Hybrid View

  1. #1
    *EiIT
    Guest

    Unhappy Game content updating

    Hello, i hope someone can help me with this.
    I'm trying to install quake and everything works fine until it starts with the "game content update" or whatever it's called. I see no percentage, not even 0, and it doesn't move at all even if i leave it an hour. I've tried clearing cookies and cache in chrome, uninstalled the plugin and everything related to quake in my computer and tried again, same thing.
    I don't even have any folder called quake, id software or anything.
    I've installed this game on 2 other computers and it worked fine, and they also have windows 7 and i use chrome on all of them. There's just no way to make it work on my main computer and what surprises me is that i can barely find anyone with the same problem.
    Please help.

  2. #2
    Member ANDRAS is an unknown quantity at this point ANDRAS's Avatar
    Join Date
    Aug 2012
    Location
    motherwell
    Posts
    71
    could it not be your firewall?

  3. #3
    *EiIT
    Guest
    Nope, already checked that. Thanks for the reply anyway

  4. #4
    *EiIT
    Guest
    And i've tried different browsers as well now. Anyone?

  5. #5
    Senior Member Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa's Avatar
    Join Date
    Aug 2010
    Location
    Kepler-22b
    Posts
    8,453
    Run as administrator?

    Also check \roaming for your QL directory maybe.

  6. #6
    *EiIT
    Guest
    Quote Originally Posted by Lorfa View Post
    Run as administrator?

    Also check \roaming for your QL directory maybe.
    Already administrator. Where do i find the roaming directory?

  7. #7
    Senior Member pikaluva13 will become famous soon enough pikaluva13's Avatar
    Join Date
    Aug 2010
    Location
    East Lansing, MI
    Posts
    6,206
    Quote Originally Posted by EiIT View Post
    Already administrator. Where do i find the roaming directory?
    It's inside AppData
    C:\Users\USERNAME\AppData\Roaming

  8. #8
    Senior Member stownr will become famous soon enough stownr's Avatar
    Join Date
    Aug 2010
    Location
    Hell
    Posts
    1,531
    Quote Originally Posted by EiIT View Post
    Already administrator. Where do i find the roaming directory?
    Yes. But right click and run as administrator isn't the same thing as "being" on the admin account.
    I've seen this fix for this work before, did you try it? or did i read your post wrongly?

  9. #9
    *Coder
    Guest
    I have same problem...

  10. #10
    Senior Member pikaluva13 will become famous soon enough pikaluva13's Avatar
    Join Date
    Aug 2010
    Location
    East Lansing, MI
    Posts
    6,206
    Have you guys tried using an alternative browser?

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts