did you do a clean win8 install? disable vsync