+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Long pause when loading/leaving the game

  1. #1
    Senior Member JDB_ is on a distinguished road JDB_'s Avatar
    Join Date
    Aug 2010
    Location
    Massachusetts
    Posts
    508

    Long pause when loading/leaving the game

    When I enter a server I have to alt tab to get my mouse back, the browser almost crashes but then loads up the game, it usually does the same when I try to leave the game, whenever I quit it will take like 10 seconds before I finally get out.

    Anything I can do to stop this?

  2. #2
    Junior Member xBeast is on a distinguished road
    Join Date
    Nov 2012
    Posts
    8
    This has been happening to me too lately.

  3. #3
    Senior Member Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa's Avatar
    Join Date
    Aug 2010
    Location
    Kepler-22b
    Posts
    8,388
    Quote Originally Posted by JDB_ View Post
    When I enter a server I have to alt tab to get my mouse back, the browser almost crashes but then loads up the game, it usually does the same when I try to leave the game, whenever I quit it will take like 10 seconds before I finally get out.

    Anything I can do to stop this?
    No.

    It happens periodically to everyone. It has something to do with some server QL uses being slow.

    It sucks and is annoying, but usually only lasts a couple days.

  4. #4
    Junior Member proph is on a distinguished road
    Join Date
    Sep 2010
    Posts
    7
    Same here. Today it takes about 60-90 seconds to join a server. 10s-15s waiting time on /quit

  5. #5
    Senior Member Dr_Mr_Ed will become famous soon enough Dr_Mr_Ed's Avatar
    Join Date
    Oct 2010
    Location
    York, PA
    Posts
    954
    Try /ragequit, I've found it halves the time to exit.

  6. #6
    Junior Member _loto_ is on a distinguished road
    Join Date
    Jun 2012
    Posts
    1
    agree same problem

  7. #7
    Junior Member iSiicKnEsS is on a distinguished road
    Join Date
    Aug 2010
    Location
    Brooklyn
    Posts
    23
    Yes same here super annoying

  8. #8
    Senior Member Flanger is on a distinguished road Flanger's Avatar
    Join Date
    Aug 2010
    Posts
    281
    Confirm, it has started again. For a month or a bit longer, game was responding as should. Now both times (joining/leaving server) game process hangs for a while.

  9. #9
    *Kelet
    Guest
    I had the same problem.

    I was able to fix this by deleting a bunch of ".dat" files (IIRC) around the QuakeLive directory. Sorry, I don't know the specifics exactly, but they were smaller .dat files somewhere around %userprofile%\AppData\LocalLow\id Software\quakelive\home\baseq3. They might be in the parent directory or a subdirectory, I can't remember exactly. I just deleted them all, and boom, my Quake doesn't freeze anymore when joining/leaving.

    Cheers...
    Kelet

  10. #10
    Junior Member KiddPyr0 is on a distinguished road
    Join Date
    Feb 2011
    Posts
    4
    Mine has been doing the same as of the last few days. I was starting to blame microsoft as just got a bunch of security updates before I noticed it. IS there a way to fix or do we just wait it out?

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts