+ Reply to Thread
Results 1 to 9 of 9

Thread: What is causing my mouseacceleration?

  1. #1
    Junior Member Alksndr is on a distinguished road
    Join Date
    Aug 2012
    Posts
    3

    Unhappy What is causing my mouseacceleration?

    Hi.

    I all of a sudden noticed that I have some mouseacceleration, and it has been bugging me ever since. My aim now feel off due to my discovery..

    Everything that has something to do with /cl_mouseacceleration is put to 0, windows mouse acceleration is turned off - and it only happens in Quake Live..

    I use a Steelseries XAI.

    Does anyone know what is causing my mouse accel?

    - Aliksandr

  2. #2
    Senior Member Adderall will become famous soon enough Adderall's Avatar
    Join Date
    Aug 2010
    Location
    floori.d.a
    Posts
    3,434
    reset your cfg and dont mess with any of the accel cvars
    http://rog.asus.com/forum/member.php?38883-sectionate

    Amd 8350 - 4816.08 MHz on air
    Crosshair V
    Asus GTX660 DirectCU

    Quote Originally Posted by Undertaker12 View Post
    Thank you. You're video is ok... you need a better cfg than that, and you should try using electronic songs like my movie.

  3. #3
    Senior Member FlashSoul will become famous soon enough FlashSoul will become famous soon enough FlashSoul's Avatar
    Join Date
    Aug 2010
    Posts
    3,223
    Make sure you use direct input too.

  4. #4
    Senior Member ybl is on a distinguished road ybl's Avatar
    Join Date
    Aug 2010
    Posts
    1,487
    mousedriver may have it too
    CA with <16 slots is nothing.

  5. #5
    Junior Member _entryway_ is on a distinguished road
    Join Date
    Jul 2012
    Posts
    4
    try mark C mousefix

  6. #6
    Senior Member Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa's Avatar
    Join Date
    Aug 2010
    Location
    Kepler-22b
    Posts
    8,487
    Quote Originally Posted by Aliksandr View Post
    Does anyone know what is causing my mouse accel?
    The cvar is \cl_mouseaccel

    If it is 0, and in_mouse is 2, and there are no accel settings set on the Xai then there should be no accel. Also check to make sure that you do not have mouse drivers from a previous mouse installed. On windows you should be using hid-compliant only. The software that comes with the Xai is not a mouse driver, just a program for communicating with the mouse and saving profiles (and this is a good thing).

    You can test to be sure by doing:

    \devmap <mapname>

    Place two heavy objects on your pad, with the mouse between them. Place the mouse such that it is touching one of the objects, and type:

    \viewpos

    Take note of the last number, as it is the orientation in degrees based on an arbitrary direction used by the map.

    Move the mouse slowly until it stops on the other object and issue a viewpos again.

    Again, take note of the last number.

    Do the trial again, this time moving the mouse quickly. If the change in degrees is larger for the quick trial, you've got some positive acceleration.

    I also have another idea of what could be happening, and that's that it actually isn't accelerated, but your other games are negatively accelerated. Many other games use cursor mouse input (equivalent to in_mouse -1 in QL), and this is subject to cursor ballistics, which can feature various mouse anomalies. See this page for information on that:

    http://www.overclock.net/t/173255/cs...mization-guide

    The "mouse fixes" you hear about, such as MarC's are to fix this very thing.

  7. #7
    Junior Member Alksndr is on a distinguished road
    Join Date
    Aug 2012
    Posts
    3
    Firstly: There are no other mousedrivers on my PC.
    Secondly: I did test my mouse in CS:GO as it also has a RAW input function - There was some acceleration there too. So it is probably not quake.. But there are no acceleration in windows at all, I can only feel it when im in game.

    The MarkC mousefix have already been applied to my PC from when I played cs 1.6, and the tester didn't find any acceleration at all. But it is there - If i aim at a corner in quake and place my mouse at the end of my mousepad, then slowly move it to the other side of the mousepad (44 cm), then I'm back at the same corner again (so a 360 - i know it's a really low sens ), but If i then move my mouse really fast to the other side again, I do like 90 degrees more.

    Also, sometimes (when testing it), I felt a negative acceleration where my mouse kinda stopped.. Not sure why this happens when I have in_mouse 2 activated :/

  8. #8
    Senior Member megaman3 is on a distinguished road
    Join Date
    Dec 2011
    Posts
    1,201
    xai does not have a "perfect" sensor
    Quote Originally Posted by Lolzy View Post
    Real, true CA is a game of chess

  9. #9
    Senior Member Adderall will become famous soon enough Adderall's Avatar
    Join Date
    Aug 2010
    Location
    floori.d.a
    Posts
    3,434
    what is the xai tracking on
    http://rog.asus.com/forum/member.php?38883-sectionate

    Amd 8350 - 4816.08 MHz on air
    Crosshair V
    Asus GTX660 DirectCU

    Quote Originally Posted by Undertaker12 View Post
    Thank you. You're video is ok... you need a better cfg than that, and you should try using electronic songs like my movie.

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts