+ Reply to Thread
Results 1 to 4 of 4

Thread: Unable to exec "config name"

  1. #1
    *iSliick
    Guest

    Unable to exec "config name"

    Hi.
    Let me fill you in the with details.
    I had stermy's old quake con 2010 config, and it was working fine. I decided to go and try out his new config, so me and my finite knowledge with config customisation, went ahead and deleted everything in the baseq3 (this includes the qzconfig.cfg and autoexec.cfg). Now getting stermies new config to work was easy, i simply input "/Exec Stermy" into my console. Within the first five minutes i realised it was a horrible cfg and i hated it, so i deleted it. I then went and downloaded my old config back off stermies site. My baseq3 file was now empty at this point. I then put the config and HUD (which was stored correctly in a "ui" folder) into the Baseq3 folder. However, when I did "/exec w7", the console spat at me "unable to exec w7". I tried many times and began raging because everything was were they were meant to be.

    I had an idea where if i reset to defaults, the qzconfig and autoexec .cfg files would come back as default, and then i could just copy and paste the code inside the "w7" file in the other files. But when i did, to my suprise, the qzconfig and autoexec files did not come back. I tried /exec w7 again but still it didnt work. I tried to exec another config and still no result. What can I do? It very irritating to deal with such a problem because until i get it fixed I won't be playing QL to the standard my clan and I expect myself to play at. Any help. S'il vous plait.

  2. #2
    Senior Member Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa's Avatar
    Join Date
    Aug 2010
    Location
    Kepler-22b
    Posts
    8,882
    To reset defaults:

    Back up/move/rename/delete qzconfig.cfg, repconfig.cfg, and autoexec.cfg if it's there.

    Then go to game settings --> reset defaults.

    qzconfig.cfg and repconfig.cfg will not appear right away as far as I know. They will certainly appear if you load a game.

    Config files are looked for in home/baseq3 by default.

    In order for "exec w7" to work it must be there.

    If it's in home/baseq3/ui you will have to do "exec /ui/w7"

    Much better is to simply keep hud files in home/baseq3/ui and configs in home/baseq3

    Hud files are set with: cg_hudfiles ui/x.cfg

    Followed by "loadhud"

  3. #3
    *iSliick
    Guest
    I really appreciate the reply. However even after creating two .cfg files (qzconfig and autoexe) and reseting to defaults, the files remain empty. And w7 is in the baseq3 folder already, sadly my problem has not been solved

  4. #4
    Senior Member Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa's Avatar
    Join Date
    Aug 2010
    Location
    Kepler-22b
    Posts
    8,882
    Quote Originally Posted by iSliick View Post
    I really appreciate the reply. However even after creating two .cfg files (qzconfig and autoexe) and reseting to defaults, the files remain empty. And w7 is in the baseq3 folder already, sadly my problem has not been solved
    Is it possible your directory was moved to /roaming instead of /yourusername ?

    If you run a search do you have more than one quake live directory?

    By the baseq3 folder, you mean home/baseq3 right? There are two baseq3 folders, one that contains the pk3 files and the other has configs and things.

    By creating the two files you mean it did it automatically? You don't have to make them yourself..

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts