Hi.
Let me fill you in the with details.
I had stermy's old quake con 2010 config, and it was working fine. I decided to go and try out his new config, so me and my finite knowledge with config customisation, went ahead and deleted everything in the baseq3 (this includes the qzconfig.cfg and autoexec.cfg). Now getting stermies new config to work was easy, i simply input "/Exec Stermy" into my console. Within the first five minutes i realised it was a horrible cfg and i hated it, so i deleted it. I then went and downloaded my old config back off stermies site. My baseq3 file was now empty at this point. I then put the config and HUD (which was stored correctly in a "ui" folder) into the Baseq3 folder. However, when I did "/exec w7", the console spat at me "unable to exec w7". I tried many times and began raging because everything was were they were meant to be.

I had an idea where if i reset to defaults, the qzconfig and autoexec .cfg files would come back as default, and then i could just copy and paste the code inside the "w7" file in the other files. But when i did, to my suprise, the qzconfig and autoexec files did not come back. I tried /exec w7 again but still it didnt work. I tried to exec another config and still no result. What can I do? It very irritating to deal with such a problem because until i get it fixed I won't be playing QL to the standard my clan and I expect myself to play at. Any help. S'il vous plait.