+ Reply to Thread
Results 1 to 2 of 2

Thread: Why is quakelive incompatible with firefox 17.0 ?

  1. #1
    *_Sk3d0w
    Guest

    Why is quakelive incompatible with firefox 17.0 ?

    I installed the last version of Firefox, the 17.0 because I wanted to restart playing Quake live but the issue is that it didn't work anymore, so I did some seeking and finally I was told that Firefox 17 and Quake live are incompatible.
    So when will they be compatible ?
    Thanks
    cu

  2. #2
    Senior Member MajkiFajki is on a distinguished road
    Join Date
    Oct 2012
    Location
    Poland
    Posts
    233

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts