+ Reply to Thread
Results 1 to 7 of 7

Thread: CPU at 100%

  1. #1
    *k0s3kl0mp
    Guest

    CPU at 100%

    Hello!

    Used to play this game before, 2-3 years ago. I played with my old computer and also an old laptop, - everything worked fine

    Now... I have a new computer (which I bought 4 months ago), and it won't let me play... CPU gets boosted up to 100% and everything lags very very very very much. What do I do wrong?

    Teqnical-stuff:
    HP Pavilion G7
    Windows 8
    750GB hard drive
    8GB RAM
    AMD A6-4400M with Radeon(tm) HD Graphics
    Radeon HD7670M

    Any help?

  2. #2
    Senior Member FlashSoul will become famous soon enough FlashSoul will become famous soon enough FlashSoul's Avatar
    Join Date
    Aug 2010
    Posts
    3,223
    What do you mean by "lags very very very very much"?
    What's your fps? Use cg_drawFPS 1 to display it.
    If it's around 3, then your graphic card isn't recognized for some reason.

  3. #3
    *k0s3kl0mp
    Guest
    Thanks for you comment

    By very very very very much lag, I mean like this: https://www.youtube.com/watch?v=l16ehUkE-YU

    How do I use 'cg_drawFPS 1'? Where do I type it?

  4. #4
    Senior Member swampy will become famous soon enough swampy will become famous soon enough swampy's Avatar
    Join Date
    Aug 2010
    Location
    The Bar at Drunk Clan
    Posts
    2,661
    Quote Originally Posted by k0s3kl0mp View Post
    Thanks for you comment

    By very very very very much lag, I mean like this: https://www.youtube.com/watch?v=l16ehUkE-YU

    How do I use 'cg_drawFPS 1'? Where do I type it?
    Are you using the video driver that came with the system? Usually it needs to be changed.. Go to Radeon and d/l a driver for your card from them.
    Drunk Clan Motto--- "Have Fun, Everyone is Welcome"
    drunk clan

    Stay drunk, Play drunk and chill

  5. #5
    Senior Member FlashSoul will become famous soon enough FlashSoul will become famous soon enough FlashSoul's Avatar
    Join Date
    Aug 2010
    Posts
    3,223
    Yeah. That kind of "lag" is definitively a case of very low FPS.
    You can write "/cg_drawFPS 1" (without the ") on the console. The console can be opened with Ctrl-Alt-ThatKeyOverTabWhichCanBeAnythingDependingOnYourKey boardLayout. A lot of commands can be used that way. But this won't really be necessary now because the problem is obviously that your GPU isn't used and that your CPU is trying to do all the job.

    I don't know how to solve this problem. I recommend you to search on google and on this very forum for similar cases ("card not used", etc.). Avoid searching about "lag" since this term is very generic and will refer most of the time to a connection's latency. Good luck.

  6. #6
    Senior Member Adderall will become famous soon enough Adderall's Avatar
    Join Date
    Aug 2010
    Location
    floori.d.a
    Posts
    3,456
    update your gpu driver from HP
    http://rog.asus.com/forum/member.php?38883-sectionate

    Amd 8350 - 4816.08 MHz on air
    Crosshair V
    Asus GTX660 DirectCU

    Quote Originally Posted by Undertaker12 View Post
    Thank you. You're video is ok... you need a better cfg than that, and you should try using electronic songs like my movie.

  7. #7
    *k0s3kl0mp
    Guest
    Thank you guys for nice help

    I did as swampy said, - updated the new driver, and everything works fine

    Also contacted HP Support, but they had nothing more to add.

    Problem solved.

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts