+ Reply to Thread
Page 4 of 4 FirstFirst ... 2 3 4
Results 31 to 40 of 40

Thread: Firefox 17 in Linux - Cannot play anymore!

  1. #31
    Senior Member FlashSoul will become famous soon enough FlashSoul will become famous soon enough FlashSoul's Avatar
    Join Date
    Aug 2010
    Posts
    3,223
    Quote Originally Posted by nhpropwn View Post
    the same problem, ubuntu 12.10, firefox 18
    See http://www.quakelive.com/forum/showt...l=1#post247625

  2. #32
    Junior Member PROFESORLENIUCH is on a distinguished road
    Join Date
    Mar 2012
    Posts
    2
    Life can be easier: http://www.qlprism.us/download/

  3. #33
    Senior Member swampy will become famous soon enough swampy will become famous soon enough swampy's Avatar
    Join Date
    Aug 2010
    Location
    The Bar at Drunk Clan
    Posts
    2,658
    Quote Originally Posted by PROFESORLENIUCH View Post
    I've been using this for Linux since it came out. For those that think it comes with too many scripts, etc.. It takes about 30 seconds to disable the scripts you don't want and the IRC. That's it.. You're good to go and the scripts stay off.
    Drunk Clan Motto--- "Have Fun, Everyone is Welcome"
    drunk clan

    Stay drunk, Play drunk and chill

  4. #34
    Senior Member everamzah is on a distinguished road everamzah's Avatar
    Join Date
    Aug 2010
    Location
    Maine
    Posts
    256
    Quote Originally Posted by swampy View Post
    I've been using this for Linux since it came out. For those that think it comes with too many scripts, etc.. It takes about 30 seconds to disable the scripts you don't want and the IRC. That's it.. You're good to go and the scripts stay off.
    I've tried all sorts of browsers and operating systems and for me a minimal QLPrism is best. For example I have IRC off and all plugins off except greasemonkey, which loads the autoinvite and window extender userscripts. I have the realtime priority enabled and the system tray icon, both of which are enabled in the Config Utility it ships with.

    I'm not a fan of enabling AdBlock by default though. Install with it disabled IMHO.

    Edit: I'm speaking about the Windows distribution of QLPrism.

  5. #35
    Junior Member Par1ah is on a distinguished road
    Join Date
    Aug 2010
    Posts
    7
    I tried alt+enter but made no difference, it's simply locked...hear sounds just fine but cant see any thing.

  6. #36
    *m21di
    Guest
    Alt+Enter - hlped me...

  7. #37
    Junior Member Zurd is on a distinguished road
    Join Date
    Aug 2010
    Posts
    25
    Firefox 19 in Linux Mint is now available and the problem has been fixed, w00t !

  8. #38
    Senior Member BuzzBlade is on a distinguished road
    Join Date
    Aug 2010
    Posts
    127
    Quote Originally Posted by PROFESORLENIUCH View Post
    I dealt w/ the upgrade issues a few times until I heard qlprism wasn't just a windows package. It comes w/ demo player pre-installed man!!! I was blown out the water.

  9. #39
    Banned MarkoCroCop is on a distinguished road
    Join Date
    Aug 2010
    Posts
    59
    too bad prism doesn't work for me on linux mint 14 nor does frefox ***
    Last edited by MarkoCroCop; 03-02-2013 at 11:46 PM.

  10. #40
    Senior Member Lam has a spectacular aura about Lam has a spectacular aura about Lam has a spectacular aura about Lam's Avatar
    Join Date
    Aug 2010
    Posts
    3,763
    If you have a problem different than the one describer here, please open a separate thread in Player Help & Support forum.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts