+ Reply to Thread
Results 1 to 3 of 3

Thread: Game does not load!

  1. #1
    Junior Member EvilPlasticFork is on a distinguished road
    Join Date
    Aug 2010

    Game does not load!

    After searching the net and this site I cant seem to find out how to fix this problem...

    When I click the play button the game goes to the preview movie for about a second and then goes back to the game menu. The game does not load... I have tried reinstalling both QL and Firefox.

    Im running ubuntu...

  2. #2
    Senior Member Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa's Avatar
    Join Date
    Aug 2010
    "preview movie"? You mean the Ad?

    Does the Ad play in its entirety?

    Try clearing browser cache..

  3. #3
    I tried creating a new account but the problem still persists! Yes I mean the AD and it flashs the screen for the AD but then goes back to the game menu

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts