+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14

Thread: 7850 chat text issue

  1. #1
    Member sekular is on a distinguished road
    Join Date
    Aug 2010
    Posts
    35

    7850 chat text issue

    I just bought a new msi 7850 and I logged in to test qlive right away

    Everything was great and super fast frames etc but the chat text which is green on my pc had a weird problem where parts of the text was black and flickered slightly.

    It may just be a setting i need to change. Previously i used an ati 3850 with no problems. I have tested the card in various games without any other issues so far.

  2. #2
    Member sekular is on a distinguished road
    Join Date
    Aug 2010
    Posts
    35
    Please let me know if you need more information, screenshots, config files etc. I have tried various video settings but the chat text and now i have also noticed some of the player models have this weird black flicker to the textures. Any ideas would be great thanks.

  3. #3
    Junior Member PesTES is on a distinguished road
    Join Date
    Apr 2012
    Posts
    4
    same problem using 12.11 beta drivers and new 13.1, but not using 12.10 official catalyst, any ideas?
    Last edited by PesTES; 01-24-2013 at 08:44 AM.

  4. #4
    Junior Member X2Infinity is on a distinguished road
    Join Date
    Feb 2012
    Posts
    6
    Does it look like this? http://i.imgur.com/NTgvDj7.jpg I'm getting the same problem, also using 13.1 drivers.

  5. #5
    Junior Member jeffersons is on a distinguished road
    Join Date
    Apr 2011
    Posts
    5
    IS THERE A FIX FOR THIS? having the same problem.

  6. #6
    Junior Member PesTES is on a distinguished road
    Join Date
    Apr 2012
    Posts
    4
    Yess, looks like that, maybe AMD know anything about...

  7. #7
    Junior Member X2Infinity is on a distinguished road
    Join Date
    Feb 2012
    Posts
    6
    Lol, I'm having some fun with this now. I've screwed with the post processing a bit and got the glitch going onto item pickups, rails and plasma. http://imgur.com/a/FKEBm

  8. #8
    Junior Member PesTES is on a distinguished road
    Join Date
    Apr 2012
    Posts
    4
    Lol, but...have you fixed it?? jeje

  9. #9
    Junior Member X2Infinity is on a distinguished road
    Join Date
    Feb 2012
    Posts
    6
    Downloaded 13.2 beta and that fixed the issue. http://support.amd.com/us/gpudownloa...w_win8-64.aspx

  10. #10
    Junior Member PesTES is on a distinguished road
    Join Date
    Apr 2012
    Posts
    4
    Solved thanx! but that is not the proper link, try this:

    http://support.amd.com/us/kbarticles...etadriver.aspx

    AMD says in the hihglights list:
    -Resolves Texture flickering seen in DirectX9.0c applications.

    That was the problem.
    Regards!!

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts