+ Reply to Thread
Results 1 to 10 of 10

Thread: Enabling FXAA

  1. #1
    Junior Member dEVI is on a distinguished road
    Join Date
    Nov 2012
    Posts
    29

    Enabling FXAA

    I can't get FXAA to work. Any ideas? I have nvidia card.

  2. #2
    Senior Member dj is on a distinguished road dj's Avatar
    Join Date
    Jun 2011
    Location
    New Zealand
    Posts
    176
    in nvidia card open software and click manage 3d settings, then Antialiasing - FXAA switch to ON.



  3. #3
    Junior Member dEVI is on a distinguished road
    Join Date
    Nov 2012
    Posts
    29
    Sorry - should've mentioned that doesn't work

    EDIT: Sometimes I can get the normal antialiasing working from the "global" settings, but it won't work every time, so its really annoying. But I can't get FXAA to work at all

  4. #4
    Senior Member Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa's Avatar
    Join Date
    Aug 2010
    Location
    Kepler-22b
    Posts
    8,901
    Make sure r_enableBloom is set to 0.

    Does any anti-aliasing mode work?

  5. #5
    Junior Member dEVI is on a distinguished road
    Join Date
    Nov 2012
    Posts
    29
    Yeah, I can get usual anti-aliasing to work, though it needs a reboot which is annoying, but fxaa won't work at all. I know its supposed to be on, since if I fire up CS:source I can clearly see the text inside game being fizzy, so fxaa is on, but it does nothing in quake. r_enablebloom is 0.

  6. #6
    Senior Member Lam has a spectacular aura about Lam has a spectacular aura about Lam has a spectacular aura about Lam's Avatar
    Join Date
    Aug 2010
    Posts
    3,763
    Quote Originally Posted by Lorfa View Post
    Make sure r_enableBloom is set to 0.
    FXAA should work with bloom/vignetting enabled, unlike MSAA and friends.

  7. #7
    Junior Member dEVI is on a distinguished road
    Join Date
    Nov 2012
    Posts
    29
    Can someone confirm 100% that they have FXAA working, and not just regular MSAA or something?

    EDIT: on an NVIDIA system of course.
    Last edited by dEVI; 11-08-2012 at 11:50 AM.

  8. #8
    Senior Member dj is on a distinguished road dj's Avatar
    Join Date
    Jun 2011
    Location
    New Zealand
    Posts
    176
    i'll try help you out if i can. What exactly is Fxaa, and what is antialiasing? lol sorry



  9. #9
    Senior Member Ikaruga is on a distinguished road
    Join Date
    Aug 2010
    Posts
    283
    FXAA looks horrible, why do you want to enable it?

  10. #10
    Junior Member dEVI is on a distinguished road
    Join Date
    Nov 2012
    Posts
    29
    Quote Originally Posted by Ikaruga View Post
    FXAA looks horrible, why do you want to enable it?
    It looks horrible on small resolutions, but on 1024+ it actually looks and feels super good.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts