View Poll Results: Do you like WolfcamQL?

Voters
726. You may not vote on this poll
  • I Like WolfcamQL

    675 92.98%
  • I Dislike WolfcamQL

    51 7.02%
+ Reply to Thread
Page 124 of 159 FirstFirst ... 24 74 114 122 123 124 125 126 134 ... LastLast
Results 1,231 to 1,240 of 1582

Thread: WolfcamQL :D

  1. #1231
    Senior Member RockvilleRideOn is on a distinguished road
    Join Date
    Jun 2012
    Location
    Bethesda, MD
    Posts
    416
    Is it just me, or does the sound gradually get out of sync when I record and capture video of long demos...

  2. #1232
    Member 8utt3Rs is on a distinguished road 8utt3Rs's Avatar
    Join Date
    Aug 2010
    Location
    South Park (Ger)
    Posts
    90
    4 me aswell but just split audio from video (the audio starts befor the video)
    just put the beginnings of them together and del the audio what is left after the video and everything is fine

    @ dulu: nice to hear :*

  3. #1233
    Senior Member RockvilleRideOn is on a distinguished road
    Join Date
    Jun 2012
    Location
    Bethesda, MD
    Posts
    416
    May you rephrase that, I already put them together at the beginning... It still gradually goes out of sync

  4. #1234
    Member AGRESS0R is on a distinguished road
    Join Date
    Aug 2010
    Posts
    60
    How set hud scale 1:1. Now medals stretched :/




    Uploaded with ImageShack.us
    ____________________________________________
    My Movie Quake Live
    FragAholic Trailer >>> Watch own3D
    Quake Live Short Movie CTF >>> Watch You Tube
    Short Montage >>> Esr Reality
    Short Montage 2 >>> Esr Reality
    ____________________________________________

  5. #1235
    Senior Member EARTH_QUAKE is on a distinguished road EARTH_QUAKE's Avatar
    Join Date
    Nov 2010
    Location
    UK
    Posts
    157
    i'm not sure but for me audio stops recording after 10 seconds ish? I would suggest just film each part separately and put together, if you don't mind the extra work? which type of record do you use? "/video avi"?

  6. #1236
    Member AGRESS0R is on a distinguished road
    Join Date
    Aug 2010
    Posts
    60
    same with me. Longer audio from video - always. This is Wolfcam bug...I use \video jpeg. No idea to fix it...but i never capture longer than 40 second..
    ____________________________________________
    My Movie Quake Live
    FragAholic Trailer >>> Watch own3D
    Quake Live Short Movie CTF >>> Watch You Tube
    Short Montage >>> Esr Reality
    Short Montage 2 >>> Esr Reality
    ____________________________________________

  7. #1237
    Member dulu is on a distinguished road
    Join Date
    Aug 2010
    Posts
    57
    check this:
    when you recorded 10sec of video, then: pause; stoprecord; record; pause
    now u have 2 videos, import it to vd and make one video file.

  8. #1238
    Member Pa1nK1LLeR is on a distinguished road
    Join Date
    Aug 2010
    Location
    PL/Wroclaw
    Posts
    42
    Use '/video avins wav' for separate vid and soundfile.

  9. #1239
    Member dulu is on a distinguished road
    Join Date
    Aug 2010
    Posts
    57
    this can repair sync bug?

  10. #1240
    Senior Member everamzah is on a distinguished road everamzah's Avatar
    Join Date
    Aug 2010
    Location
    Maine
    Posts
    256
    Quote Originally Posted by dulu View Post
    this can repair sync bug?
    It will give you an audio track separate from the video track, allowing you to line them up manually. If there is some drift you may have to adjust rates.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts